Форум по программному обеспечению и оборудованию > >

Mikrotik как самым топорным и неправильным способом объединить 2 сети

11.12.2016 11:08


[ОТВЕТИТЬ]
Опции темы
08.07.2016 19:17  
baggio
Когда нет ни желания ни времени ни возможности...
самый тупейший способ объединить 2 локалки

192.168.5.1-192.168.5.2 - адреса сервера и клиента PPTP (не думаю что вам тут стоит чтото менять)
192.168.1.0 подсеть за роутером у которого белый ip и на котором поднят PPTP сервер соответственно...
192.168.2.0 - подсеть за втором микротиком т.е. филиалом...

Код:
на сервере
/interface pptp-server server set enabled=yes 
/ppp profile add name=filial only-one=yes use-compression=yes use-encryption=yes use-vj-compression=yes 
/ppp secret add name=PPTP password=******** local-address=192.168.5.1 profile=filial remote-address=192.168.5.2 service=pptp 
/interface pptp-server add name=filial user=PPTP 
/ip route add dst-address=192.168.2.0/24 gateway=192.168.5.1 pref-src=192.168.5.2

на клиенте
/interface pptp-client add name=filial_connection connect-to=192.168.155.1 user=PPTP password=******** allow=mschap2 disabled=no
/ip route add dst-address=192.168.1.0/24 gateway=192.168.5.2 pref-src=192.168.5.1
Сделано пипец как топорно но вроде работает а самое главное сделать на коленке можно за 30 сек... и это главный +
 
"Спасибо" baggio от:
 
Опции темы



Часовой пояс GMT +3, время: 11:08.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.