[ОТВЕТИТЬ]
Опции темы
19.09.2016 15:03  
wtfwtfl2p
Устройство выключается секунд через 5-10 после старта винды, причем на экране остается слепок изображения еще какое-то время. Если за 5 секунд успеть включить режим замены батареи, то таймер выключения останавливается.
Пробовал колд-варм бут, перепрошивал с сд карты несколько раз, последний раз на самую стоковую. Ничего не меняется. В чем может быть проблема? Как вообще можно диагностировать поломку или посмотреть хотя бы логи ошибок?
 
19.09.2016 15:10  
OlegON
А после чего это началось?
 
"Спасибо" OlegON от:
19.09.2016 15:17  
wtfwtfl2p
Цитата:
Сообщение от OlegON
А после чего это началось?
Полная история : стоял аппарат, никто им не пользовался, возникла необходимость, начали настраивать местные инженеры - не получилось, какие то проблемы были с передачей данных на сервер, точно сказать не могу. Дали мне - написал быстренько софтину для него, чтобы сканировать и сбрасывать данные в 1с-ку, затестили - все работает отлично. Поставили. Отстоял почти 2 месяца аппарат в кредле на зарядке, наступил момент инвентаризации, взяли аппарат и вот...
Так что наиболее точный ответ на ваш вопрос - "После 2-х месяцев в кредле на зарядке".
 
19.09.2016 15:20  
pavel_k
Однозначно что-то с питанием: или АКБ, или контроллер. Если есть другой аппарат, подкиньте батарейку
 
19.09.2016 15:22  
wtfwtfl2p
Цитата:
Сообщение от pavel_k
Однозначно что-то с питанием: или АКБ, или контроллер. Если есть другой аппарат, подкиньте батарейку
пробовал другую батарею, такая-же фигня.
 
19.09.2016 15:29  
pavel_k
а бэкап-батарейка в норме, напряжение какое выдает?
 
20.09.2016 12:01  
wtfwtfl2p
Цитата:
Сообщение от pavel_k
а бэкап-батарейка в норме, напряжение какое выдает?
2.67
 
20.09.2016 15:04  
pavel_k
Цитата:
Сообщение от wtfwtfl2p
2.67
Этого мало, должно быть около 3В. Скорее всего в ней проблема
 
"Спасибо" pavel_k от:
20.09.2016 16:50  
wtfwtfl2p
Цитата:
Сообщение от pavel_k
Этого мало, должно быть около 3В. Скорее всего в ней проблема
Найду аналогичную в течение дня и отпишусь о результате.
 
23.09.2016 12:43  
wtfwtfl2p
В общем проблема оказалась в глючном модуле рфид, после отключения оного от платы аппарат заработал в штатном режиме. Вопрос собственно закрыт. Всем спасибо.
 
"Спасибо" wtfwtfl2p от:
 
Опции темы



Часовой пояс GMT +3, время: 01:16.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.