Форум OlegON > Программы и оборудование для автоматизации торговли > Кассовые программы > УКМ-4

Некорректно стартует конвертер созданный на СГО.

26.09.2020 15:49


07.10.2016 09:07
УКМ_эксплуатант_2
 
На СГО создаю Стандартный экспорт 4 для каждого СМ-а. Выходная бд для него - в офисе. Стартую его.
Конвертер и команда на старт спускается на СМ.
Чеки не идут.
Если делаю ручную выгрузку - чеки тут же появляются.
Путем нескольких рестартов УКМ-а (на СМ-е) и конвертера удается запустить штатно.
Но по 20-60 минут на точку терять - грустно.
Может кто знает "где собака порылась"?

Версия 67СП3
Вся бодяга для обновления до 72СП1: что-бы чеки в офисе были постоянно. Ведь как только обновится СМ - то чеков от него на СГО не будет. А это - нехорошая ситуация.
А за одну ночь/день - не получится обновить (на этот срок смог-бы отговориться на тему отсутствия чеков)...
07.10.2016 09:50
УКМ_эксплуатант_2
 
Уточню: если создаю сразу на СМ-е - чеки идут в БД тоже сразу.
07.10.2016 15:35
OlegON
 
Если разобрались сами - напишите, в чем была проблема... Кто-то же еще придет...
10.10.2016 07:52
УКМ_эксплуатант_2
 
Надо было подождать.
Предположение такое:
СМ начинает определять с какого чека требуется выгрузить, и тут я его дергаю. Он опять начинает определять, и опять его дергаю....
Создал сразу 40 конвертеров, пока создавал - первые уже начали выгружаться...

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.