[ОТВЕТИТЬ]
Опции темы
25.06.2007 11:20
 
Вообщем есть двое весов digi sm-300 прошивка 18.34 проблемка в том, что они не печатают этикетку в ручном режиме, т. е. набираем плу- ложим товар на весы-нажимаем тотал принт=весы пищат и этикетку не выдают. Если перевести весы в режим расфасовки то весы прекрасно печатают. spec вроде все проверил. В чем может быть проблемка?
25.06.2007 11:49
 
Так пищат, а на экране в этот момент что?
25.06.2007 11:59
 
Нет ничего не выдают на экран
25.06.2007 14:21
 
похоже на то что надо откалибровать датчик конца этикетки
В режиме взвешивания Удерживая -> 0 <- нажать 515 после чего нажать желтую кнопочку со звездочкой.
25.06.2007 14:24
 
Цитата:
Vlad Вообщем есть двое весов digi sm-300 прошивка 18.34 проблемка в том, что они не печатают этикетку в ручном режиме, т. е. набираем плу- ложим товар на весы-нажимаем тотал принт=весы пищат и этикетку не выдают. Если перевести весы в режим расфасовки то весы прекрасно печатают. spec вроде все проверил. В чем может быть проблемка?
Сделать частичный сброс. Помогает вот именно от таких симптомов...
25.06.2007 15:09
 
Частичный сброс не помогает, попробую полный
25.06.2007 15:25
 
Полный сброс тоже не помог
25.06.2007 18:38
 
Проблемка решилась выставлением спека №28 в 0 (хотя он и был нулевым) и частичным сбросом
Опции темы



Часовой пояс GMT +3, время: 03:18.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.