Форум OlegON > Компьютеры и Программное обеспечение > Сеть

Как устанавливать значения Tx Power в Mikrotik

01.04.2020 6:51


21.10.2016 10:49
OlegON
 
По умолчанию режим default в Mikrotik подразумевает максимальную мощность, которую поддерживает установленная сетевая карта. И эта мощность, надо сказать, значительно превышает мощность большинства других рутеров.

Однако, избыточное излучение передатчика негативно влияет на качество сигнала, отражаясь от препятствий и подавляя сигнал близко расположенных устройств. Если речь идет об офисном рутере, я бы порекомендовал оставить в режиме default. Ни в коем случае не старайтесь увеличить мощность передатчика, это может повредить рутер или привести к его нестабильной работе, но не даст никакого преимущества, поскольку для покрытия большого расстояния мощными передатчиками должны обладать оба устройства. Не делайте ничего, в чем сами до конца не разобрались.

Для дома смысла никакого в сильном излучателе нет, поэтому есть смысл мощность понизить. В hAP AC значение default обозначает фактическую работу в интервале 20-27dbm, однако, для моей скромной жилплощади вполне хватает и 1-6dbm, а микроволновка в двух шагах мне как-то особо не нужна.

Настройки мощности передатчика прячутся в настройках Wireless-интерфейс-Advanced mode, но я предпочитаю их менять командами, тем более, что если сразу менять мощность на двух интерфейсах, то веб-морда, например, подвисает.
Для установки в 1-6dbm (пробивает две некапитальные стены, 10м)
Код:
/interface wireless
set [ find default-name=wlan1 ] tx-power=1 tx-power-mode=all-rates-fixed
set [ find default-name=wlan2 ] tx-power=1 tx-power-mode=all-rates-fixed
Возврат к настройкам по умолчанию.
Код:
/interface wireless
set [ find default-name=wlan1 ] tx-power-mode=default
set [ find default-name=wlan2 ] tx-power-mode=default
Еще раз подчеркну, сам производитель не рекомендует использовать режимы, кроме default, а если уж очень надо, то только в сторону понижения мощности передатчика. В Mikrotik hAP AC максимальная мощность передатчика - 27dbm.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.