[ОТВЕТИТЬ]
22.10.2016 00:15
qwrty40
 
Доброго времени суток всем!
После обновления до 1.033.2 вместо даты изготовления весы начали печатать ??.??.???? В большинстве случаев проблема решается комбинацией галок "Срок годности", "Дата производства" и дат в соответствующих местах. Но нашелся один зловреднючий артикул, которому не помогает ничего. Подскажите, плз, направление движения...
22.10.2016 07:22
bob
 
Цитата:
qwrty40 Доброго времени суток всем!
После обновления до 1.033.2 вместо даты изготовления весы начали печатать ??.??.???? В большинстве случаев проблема решается комбинацией галок "Срок годности", "Дата производства" и дат в соответствующих местах. Но нашелся один зловреднючий артикул, которому не помогает ничего. Подскажите, плз, направление движения...
Сервис-паки надо накатить.
24.10.2016 02:23
qwrty40
 
СП2 установлен. И вопросы лезут не Digi-80, а на 500... Причем, повторюсь, стабильно замечено на одном артикуле. С остальными вреде справились...
24.10.2016 03:40
qwrty40
 
Более того, вопрос возник только на одном подразделении...
24.10.2016 06:58
OlegON
 
Цитата:
qwrty40 справились
чем именно побороли? может, частичный сброс весов, артикул передобавить в список?
31.10.2016 00:46
qwrty40
 
Обновился до СП4. Знаки вопроса исчезли, но дата производства так и не печатается. Весы SM-500, формат этикетки менять пробовал, галками "Срок годности" и "дата производства" игрался, в списке выгрузки даты ставил/убирал - результата нет.
31.10.2016 07:06
OlegON
 
Пока боролся в первый раз, ничего не сломал?
Опции темы


Часовой пояс GMT +3, время: 23:51.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.