[ОТВЕТИТЬ]
22.11.2016 13:01
AlgolB
 
Здравствуйте. Сегодня приехал инженер Сбера и сказал нужно обновить SbPilot до версии 23, для того чтобы карты Мир проходили. В ходе беседы выяснилось, что эта версия SbPilot отличается от предыдущих (tlv файл теперь хранится в банковском терминале). Задал вопрос в С+ вот, что они ответили:
В укм поддержаны только 11 и 21 версии

Вопрос действительно карты Мир не проходят если версия SbPilot 21?
22.11.2016 13:37
$piritu$
 
У нас тоже обновляют до 23 версии. Пока жалоб нет.
22.11.2016 20:08
Eugin_S
 
Вот что мне ответил С+:

Версия 23 нами не поддержана. Поддержка планируется в ноябре 2016г.
22.11.2016 20:15
AlgolB
 
Так у Вас работает 23 версия с УКМ? Какая версия УКМ у Вас?
Есть ли закон, что магазины обязаны принимать карты Мир с 2017 года?
23.11.2016 06:07
Eugin_S
 
у нас 72 версия УКМ, не работает с УКМ, ошибка при запуске sh-скриптов
23.11.2016 06:56
$piritu$
 
у нас версия 72. вроде как работает с 23 версией. Могу ошибаться. Если нужно могу уточнить у сбера.....
23.11.2016 08:27
AlgolB
 
Цитата:
$piritu$ у нас версия 72. вроде как работает с 23 версией. Могу ошибаться. Если нужно могу уточнить у сбера.....
Уточните, пожалуйста.
23.11.2016 12:55
Nordik
 
Укм72 версия на кассах sb_pilot 21 вер, терминалы обновлены до 23 проблем нет.
03.12.2016 06:37
Следопыт
 
Здравствуйте!
В хранилище залил "инсталяшку" под новый пилот от сбера - https://storage.olegon.ru/supermag/u...os-install.zip

Принцип работы прост:
1) меняем в файле iplist.txt - ip кассы, которую желаем пролить;
2) в папке *\pos-install\files\pc_stub_ukm4\ - меняем в файле pinpad.ini - параметр COM порта ComPort= под свою конфигурацию;
3) запускаем файл install.cmd - ждем завершения инсталляции;
4) запускаем putyy и проводим прогрузку терминала и делаем сверку итогов:
а) /usr/local/auth/sbrf/sb_pilot 21 <код активации> <номер терминала> (код активации - дает сбер, номер терминала можно взять из старых tlv) (<> - не пишем!!!)
б) /usr/local/auth/sbrf/sb_pilot 9
5) проверяем продажу по новым картам на кассе (безконтакт и мир должны работать)

P.S. Если забудете сделать бакап папки sbrf - не переживайте при инсталляции бакап будет сделан и размещен в папке root
Вчера произвели инсталляцию на магазине - полет нормальный. Версия УКМ4 72 сп2.
По словам специалистов сбера не все терминалы работают.
05.12.2016 08:16
Следопыт
 
Доброго дня!

Забыл написать: в момент загрузки терминала (пункт 4а) смотрим на ответ (pending) sb_pilot.
Столкнулся с проблемой на магазине: ответ - 99 (терминал не подключен)
Проверили все хорошо: и порт правильный, и работает, и терминал жив-здоров

Оказалось, что терминал теперь должен поставляться нам с загруженным в него tlv
файлом, иначе получим 99 и головную боль :)
28.01.2017 16:15
Starter
 
Цитата:
Baeloraz В хранилище залил "инсталяшку" под новый пилот от сбера
Это для всех версий УКМ4 подойдет или только для новых/избранных ?
28.01.2017 21:42
bob
 
Цитата:
Starter Это для всех версий УКМ4 подойдет или только для новых/избранных ?
У меня все терминалы сами обновились на 23 версию при сверке итогов после нового года. Причем коды активации вводить не надо было. Работало и на 71-ой версии УКМ4.
30.01.2017 21:22
AlgolB
 
У меня на версии 65 сп1 работает инсталяшка от Baeloraz
31.01.2017 17:36
Следопыт
 
Доброго всем дня!


Цитата:
Starter Это для всех версий УКМ4 подойдет или только для новых/избранных ?
Инсталятору в общем все равно какая версия УКМ4. Он подменяет и записывает необходимые файлы
для запуска UPOS от Сбера из под интерфейса УКМ.

Начинали тестировать со специалистами Сбербанка с 69 версии. Но выше коментарий, что работает и на 65.

P.S. Немного о файле pinpad.ini

Параметр - ShowScreens=1 - если 1, то отображение информации идет и на терминале и на мониторе кассира,
если 0 - то только на терминале. (Пригодилось потренировать покупателей работать со своей картой самим (исключение пожилые люди)).
Опции темы


Часовой пояс GMT +3, время: 17:28.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.