12.04.2017 13:59
Iggy
 
Предстоит обновление с древней 1.026 до 1.033.3 и Oracle 9 . Может кто то помнит, какие промежуточные версии нужны, чтобы поднять хотя бы до 1.029?
Дамп базы СМ 1.026 можно сразу залить в Oracle 11.2.0.3?
12.04.2017 14:14
TEHb2
 
А 1.026 на Oracle 11 крутился или Oracle 9 ?
12.04.2017 14:24
vdm
 
Цитата:
Iggy Может кто то помнит, какие промежуточные версии нужны, чтобы поднять хотя бы до 1.029?
Обновлял 1.025.1 на 1.031.2. Из промежуточных достаточно было 1.027.
12.04.2017 14:58
Iggy
 
Цитата:
TEHb2 А 1.026 на Oracle 11 крутился или Oracle 9 ?
Крутится на Oracle 9, буду перетаскивать на 11.
12.04.2017 15:31
vdm
 
Цитата:
Iggy Крутится на Oracle 9, буду перетаскивать на 11
Имейте в виду Переход с 9i на 11.2.0.4
13.04.2017 23:24
skier2
 
я переходил сразу с 1.25\оракл8 на 1.029, после переходил на оракл11, и далее до 1.31...

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.