[ОТВЕТИТЬ]
Опции темы
15.07.2017 19:30  
strelez2
Материнка 6100-PLC-1001-0
Контроллер ATmega128 с выодов Rx и Tx - только 5В.
И ни каких сигналов - ни туда, ни обратно.
Весы пришли в ремонт с убитым БП ( как говорит клиент у них скачки напруги).
После ремонта БП все заработало кроме связи с компом по портам.
Все напряжения в норме.
Что делать?
 
15.07.2017 23:09  
WOWYS
Нужно начать с прошивки весов , если напруга с БП в норме.
 
16.07.2017 09:08  
strelez2
Я это понимаю - но нужна прошивка по ISP, фьюзы.
Если у Вас есть то помогите.
 
16.07.2017 14:20  
strelez2
Перепрошил - результат нуль.
Буду менять ATmegu.
 
16.07.2017 14:21  
strelez2
Если интересно могу выслать фъюзы.
 
16.07.2017 17:51  
Hunter69
Я бы ещё посмотрел микросхемы ETHERNET U18-RTL8201BL и U19-W3100A,проверьте там же стабилизатор 3.3 вольта живой-U15 LM317! Просто так связь у Атмеги не сдохнет,скачки с напряжением вряд ли послужили пропаданию связи...!!!
 
16.07.2017 22:58  
WOWYS
Если шьётся то Атмега скорее всего жива, смотрите обвязку как написали выше да и провода , может был набег машек.
 
16.07.2017 23:00  
WOWYS
пардон. Мышей имелось ввиду
 
17.07.2017 11:03  
strelez2
Спасибо.
Сейчас посмотрю.
 
20.07.2017 18:22  
kaminari
При включении и подключенном езернет лампочки снизу желтая и зеленая мигают?Если мигают,то с железом все нормально.
 
 


Опции темы



Часовой пояс GMT +3, время: 15:13.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.