[ТЕМА ЗАКРЫТА]
Опции темы
11.09.2017 11:41
 
Здравствуйте. Замучался уже, не получается загрузить PLU на весы через QloadSMD на весы. Бегущая строка, название магазина и этикетка загружаются через CQloadSimple, а PLU нет. Файл (.scv) из папки забирается, никаких ошибок. Но на весы не прилетает. В чем может быть проблема?
11.09.2017 12:52
 
А какой алгоритм твоих действий? Авось помогу чем.

P.S. Сам на неделе дойду до этих весов, буду заливать товар через новую БД, чувствую тоже столкнусь с похожими проблемами.
11.09.2017 13:02
 
Весы забрали с точки в офис, на них уже давно не грузятся PLU.
Тут я сделал частичный сброс, установил на комп конфигурационный модуль QLoad-SM, и собственно саму службу, которая заглядывает в папку и ждет когда там появится файлик с плюшками и ингредиентами.
Если закинуть файл в не той кодировке, он кидает этот файлик в папку BadFiles, с соответствующей записью в логах. Если весы выключены, кидает в Unsent. Если все правильно, плюхи должны прилететь на весы и файл должен удалиться из папки. Все так и происходит. Вот только плюхи на весах не появляются. И тут я застрял.
11.09.2017 13:46
 
А через SiS2002 пробовали?
11.09.2017 13:58
 
Цитата:
beatdown А через SiS2002 пробовали?
Да вот пытаюсь, пока не получается. Первый раз запустил.
11.09.2017 14:03
 
Тут этих SiS целая куча. Подскажите какая актуальная? и мануал
11.09.2017 14:14
 
Вот мануал
Сам софт
11.09.2017 14:15
 
Запускаю через совместимость с XP
11.09.2017 14:24
 
Такая вот хрень. Весы пингутся из под командной строки, а из софта нет. Через QLoad-SM тоже пингуется нормально. А тут не хотит(
"Спасибо" KormakIT от:
11.09.2017 14:27
 
Вот еще что говорит.


Опции темы



Часовой пояс GMT +3, время: 21:43.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.