[ОТВЕТИТЬ]
Опции темы
13.10.2017 21:21  
Rpetrovich
Раньше проблем не было, но при установке новой ленты с препринтом, весы сразу после печати отрабатывают движение назад, и этикетку приходиться выдергивать. В настройках есть порог датчика сьема, значение 180 по умолчанию, пробовал от 150 до 250 не особо помогало.
Потом разобрал весы и померял напругу на выходе датчика, получалось 2.2в с этикеткой и 2.4в без этикетки, если поставить нормальную белую этикетку то с этикеткой было 0.8в. Получается датчик работающий на отражение плохо работает по краске.
Эксперименты с датчиком показали что большое значение имеет растояние от датчикк до этикетки, оптимальное расстояние 10мм, чтобы получилось такое расстояние надо датчик задвинуть как можно глубже, для этого пришлось найти специальный винтик с низкой шляпкой, обычьный винт в крайнем положении доставал до вывода даткика, вероятно КЗ. В задвинутом положении напряжение с этикеткой упало до 0.4-0,61в принтер начал работать как положено.

Осталось непоятным как подбирать значение порога в настройках?

P.S. Позже нашел информацию о том что напряжения датчиков можно увидеть на весах нажав подря 6 или 7 раз кнопу С.
 
"Спасибо" Rpetrovich от:
 
Опции темы



Часовой пояс GMT +3, время: 01:14.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.