Контакты Поиск
25.01.2018 18:56
66756675
 
Народ добрый вечер искал на форуме, что нибудь про схемы так и не нашел. Опишу проблему поступили в ремонт трое весов одни не включаются, питание на мать поступает делее все не запускается куда копать не понятно, на вторых была ошибка кончилась этикетка, начал с датчиков, все в норме пошел на плату, перепаял микруху, все заработало, но не корректно при нажатии на протяжку вместо тестового штрихкода который в шахмотном порядке и вдоль, вылазиют полоски причем и много и они поперек, тоже без схемы не пойму куда копать дальше, мож у кого было кто, что подскажет. на последних сброс нуля и пол экрана светится, а пол в полоску. Делал полный сброс перез переключатьль снизу не помогло, по совету форумчан даже делал пять раз тоже не помогло.В итоге встал в тупик, куда копать подскажите хоть по какому вопросу из весов кто, что знает, или ссылок накидайте где читать ничего подобного не нашел.СПАСИБО.
26.01.2018 09:56
vdm
 
В местном Хранилище пошарьте.
/Оборудование/Весы/DIGI/SM/
Что-то там точно есть.
26.01.2018 21:00
66756675
 
Да спасибо вчера ночью уже пошарился, схему нашел, одни попробую оживить по схеме, а вот что с остальными делать ума не приложу, как думаете может быть из за прошивки??
27.01.2018 03:10
Banippal
 
Цитата:
66756675 перепаял микруху, все заработало, но не корректно при нажатии на протяжку вместо тестового штрихкода который в шахмотном порядке и вдоль, вылазиют полоски причем и много и они поперек, тоже без схемы не пойму куда копать дальше
Шлейф ТПГ проверяли?


Цитата:
66756675 на последних сброс нуля и пол экрана светится, а пол в полоску. Делал полный сброс перез переключатьль снизу не помогло
При сбросе информация отображалась на дисплее корректно?

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.