26.06.2018 12:17
W03LN
 
Приветствую.

В инструкции есть две строчки
"В режиме ФФД 1.0 кассовое ПО должно использовать программный интерфейс версии 10.10

В режиме ФФД 1.05 кассовое ПО должно использовать программный интерфейс версии 11.1"

т.е. если я обновлю УКМ до 81 версии, она уже не будет работать с ранее зарегистрированными кассами формата ФФД 1.0?
26.06.2018 12:51
LightStep
 
81СП1 на тестовом стенде нормально работает с ФФД 1.0
26.06.2018 12:57
student
 
Цитата:
W03LN В инструкции есть две строчки
"В режиме ФФД 1.0 кассовое ПО должно использовать программный интерфейс версии 10.10
В режиме ФФД 1.05 кассовое ПО должно использовать программный интерфейс версии 11.1"
на этой прошивке обращаться к фр-у можно и с 10.10 и 11.1 только вот первое под 1.0 а второе под 1.05
т.е. если не активировали 1.05 в самом фр\фн то все что работало ранее на 10.10 будет работать как и раньше на этой прошивке

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.