[ТЕМА ЗАКРЫТА]
Опции темы
15.12.2007 12:36
 
Подскажите, пожалуйста, кто-нибудь встречался с такой проблемой:
в win2k3 64 службы СМ не активируются, тем самым СМ не стартует. не знаем как эту проблему решить.
на Standart Edition СМ нормально встает, на 64 битную никак.
Подскажите, плиз, как решить эту проблему?!!
15.12.2007 12:39
 
Сам не пытался, но установки, которые видел с 64 битами, ставили сервисы СМ на отдельную, обычную машину.
15.12.2007 12:58
 
Цитата:
OlegON Сам не пытался, но установки, которые видел с 64 битами, ставили сервисы СМ на отдельную, обычную машину.
понятно, спасибо.)
21.09.2008 09:06
 
Доброе время суток!
Скажите, до сих пор Супермаг не работает на 64 битном Сервере?
23.09.2008 07:59
 
Сам Супермаг работает, сервисы нет
16.10.2008 20:24
 
Можно заставить работать Сервер Супермага, прописав руками параметры ключа и базы в реестре. Правда, ввиду отсутсвия интерфейса управления загрузить в базу лицензию не удастся - это должно быть сделано заранее запуском службы из-под 32-битной операционной системы. Оттуда же можно взять и необходимые для правки реестра данные.
Перед установкой Супермага на 64-битный сервер необходима установка 64-битной версии .NET Framework 2.0 (x64) и 32-битной Visual C++ 2005 Redistributable Package (x86).
17.10.2008 12:52
 
Ветки реестра если не сложно подскажи...
17.10.2008 13:28
 
Пример во вложении.
Миниатюры
Нажмите на изображение для увеличения
Название: sm2000_x64.JPG
Просмотров: 339
Размер:	61.2 Кб
ID:	338  
Опции темы


Часовой пояс GMT +3, время: 10:54.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.