Форум OlegON > Компьютеры и Программное обеспечение > Сеть > Продукты Google

Почему не дает встраивать видео Youtube (ошибка "Видео недоступно")

25.01.2021 13:29


02.01.2021 11:21
OlegON
 
Прошу помощи. Очень многие видео не воспроизводятся, если их встраивать в форум. Например



вылезает ошибка "Видео недоступно"


никак не могу понять, почему... Сначала подумал, что это запрет встраивания видео

но, при тестах на моих видео с таким ограничением, ошибка выходит такая

таких ошибок слишком много, чтобы я их игнорировал... Подумал, что проблема в домене .ru, но нет, дело не в этом (на .org эти же ролики с такой же ошибкой)... Что не так? Почему оно недоступно? Я уже перепахал 100 раз код встраивания, взял тот, что предлагается на youtube и на многих других сайтах... Никак не ловится ошибка...
02.01.2021 12:41
OlegON
 
Елки-палки... А тут вот работает...

03.01.2021 01:13
baggio
 
забей это рандомная ерунда... как то связанная c drm
03.01.2021 09:55
OlegON
 
ну как рандомная... по ссылке выше работает... я вот думаю, может, обратную зону проверяют... у jsfiddle ее нет...
04.01.2021 13:44
Димитрий
 
Первое видео воспроизводится , а картинки так:



(0,08Мб)
04.01.2021 15:23
baggio
 
У меня оба видео нормально
И картинки тоже.
04.01.2021 16:15
OlegON
 
вы меня пугаете...
т.е. первое видео Al Bano у вас работает, встроенное в форум? у меня ни дома с компа, ни с телефона на мобильном интернете не играет...

а картинки не открываются в каком браузере?
04.01.2021 16:35
Dim
 
первое видео не работает
04.01.2021 18:47
Димитрий
 
Я с мобилы старой заползаю.
На других форумах картинки ихние вижу,
только на этом форуме картинка как кружочек-стрелочка.
04.01.2021 19:03
termit68ru
 
С картинками норм всё.
По видео те же т р а б л ы что и у топик стартера.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.