18.02.2008 05:16
Sullen
 
Проблема: Добавляем нового пользователя в Супермаг, назначаем на должность ("бух"), а при попытке отобрать документы в СМ - 0 (не отбирает ничего), хотя другие пользователи с этой ролью работают нормально. В чем может быть дело?
18.02.2008 11:52
kadr
 
а другие пользователи на этом же компьютере отбирают документы?
18.02.2008 17:03
Sullen
 
Да! С одного и того же компа заходим в СМ под разными пользователями с одинаковой ролью в СМ...
Ни у кого такого не наблюдалось?
Проверял роли Oracle - всё в норме вроде...
18.02.2008 17:10
Mtirt
 
А однофамильцев у этого пользователя нет?
Причем уволенных уже, и снятых с должности?
18.02.2008 17:14
Sullen
 
Нет, Танюша!
Я всех лишних почикал, остался лишь минимум...
18.02.2008 17:29
Mtirt
 
А удалить/заново создать тоже ничего не дает?
Или создать с другими правами, потом дать права бухгалтера...
18.02.2008 17:32
Sullen
 
Пытался... Тщетно!
У меня такая лабуда с оператором была уже, но по прошествии где-то недели, удалив и создав в очередной раз - о чудо! всё заработало!
А вот с бухом неделю биться, боюсь шею перепилят...
18.02.2008 17:37
Mtirt
 
Что-то с базой не то...
Могу предложить только прогнать по базе повторно "Генератор баз данных" и скрипт для сервис-пака, если сервис-пак установлен.
18.02.2008 17:44
Sullen
 
Спасибо, попробуем. Есть некоторые подозрения, но усё требует времени...
18.02.2008 17:52
akonev
 
Цитата:
Sullen Да! С одного и того же компа заходим в СМ под разными пользователями с одинаковой ролью в СМ...
Ни у кого такого не наблюдалось?
Проверял роли Oracle - всё в норме вроде...
наблюдалось.
столкнулся один раз на 1.025сп3 (не та база, где у меня сегодня траблы :) )
не отбирались неоплаченные документы у бухгалтера.
в чем дело - так и не понял. некогда было глубоко копать.
плюнул, создал того же пользователя еще раз (буковку добавил) с той же должностью - все заработало.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.