[ОТВЕТИТЬ]
Опции темы
15.04.2008 20:55  
alfiyonish
Здравствуйте!
Проблема в следующем: Руководство решило брать лицензионный Server 2008, в связи с этим взяла я Server2008 Enterprise Evaluation copy Build 6001 и поставила на старый сервер, поставила оракл 9 (скаченный с сайта техподдержки см2000), а когда стала ставить патч 9207 вышло следующее сообщение:

Abnormal program termination. An internal errors has occured. Please provide the folowing files to Oracle Support: "Unknown" "Unknown" "Unknown" .

Когда решила залезть через Universal installer: следующее: OUI cannot determinthe platformof this sistem. This may occur if OUI is running on a system that is notsupported or there is a bug in OUI. Please confirm that the system is a supported configuration; and if it is supported? then please contact Oracle Support

В связи с этим вопрос - что и где необходимо скачать что бы заработало или Server 2008 впринципе не живет с 9 ораклом, и придется покупать 2003?
 
16.04.2008 05:44  
isi
1. А без патча то заработали листенер и база?
2 Почему патч 9.2.0.7, а не 9.2.0.8?
 
16.04.2008 07:37  
kadr
Цитата:
Сообщение от alfiyonish
Здравствуйте!

Когда решила залезть через Universal installer: следующее: OUI cannot determinthe platformof this sistem. This may occur if OUI is running on a system that is notsupported or there is a bug in OUI. Please confirm that the system is a supported configuration; and if it is supported? then please contact Oracle Support

В связи с этим вопрос - что и где необходимо скачать что бы заработало или Server 2008 впринципе не живет с 9 ораклом, и придется покупать 2003?
И тебе привет!

Я думаю в этом всё и кроется, универсальный инсталлер не знает о существовании данной версии оси. 9-ый Oracle не серифицирован под данную версию и даже если есть официально проплаченная тех.поддержка от Oracle никто не будет разгребать то что у тебя будет происходить с одной формулировкой, "не сертифицированная платформа". Настоятельно рекомендуется в продакшн системах использовать только сертифицированные связки ОСь+версия Oracle (и я почему-то согласен с этим :) )

Но если очень хочется запустить в качесте эксперимента и повышения опыта, то рекомендую поискать в сети как отключить проверку ОСи при запуске инсталлера Oracle, например как запускают его на Убунту, Аспе и т.п.


А почему не использовать под сервер БД что-нить из *nix`ов? Опять же сама ОСь бесплатная, но если хочется отдать денежки, то можно проплатить тех. поддержку.
 
16.04.2008 10:34  
Propil
Или как вариант - освоить виртуализацию на 2008-м :)
 
16.04.2008 16:57  
alfiyonish
Я так поняла - если я хочу сервер 2008, то мне надо оракл 11, а супермаг соответственно можно только на 9 ставить, то есть получается фигушки мне, интересно неужели в Москве все тоже до сих пор работают только под 2003, что то сомневаюсь. Просто если покупать лицензионное дорогое ПО то хотелось бы поновее.
 
16.04.2008 17:10  
Mtirt
Можно не покупать ничего, а поставить Linux-дистрибутив.
 
16.04.2008 17:12  
akonev
Цитата:
Сообщение от alfiyonish
... если покупать лицензионное дорогое ПО то хотелось бы поновее.
Неправильный подход. Надо не поновее, а понадежнее.
Новизна ради новизны хороша на домашнем компьютере админа.

Тебе же нужна понятная, надежная и прогнозируемая работа учетной системы.

Для этого принципиально не подходят самые новые продукты.
В них еще слишком много неизвестных багов и несовместимостей.
И каждый раз, на них напарываясь, ты будешь убеждаться, что кроме тебя они никому еще не интересны...
Что никто еще не знает, как с ними борться...
Оно тебе надо?

Есть в 2008 новые механизмы, которые тебе принципиально нужны на сервере СМ2000?
Если есть - записывайся в кролики. На тебе тесты пойдут.
Но лучше 200 раз подумать. Потому что когда встанет магазин - тебе и всей конторе эта новизна боком выйдет.

Не знаю кто как, а я и старые установки на win2000 не трогаю, пока там проблемы не появятся или пока лицензирование не прижмет. Но и то 2003 ставлю.
И версии СМ на боевых базах принципиально не обновляю, пока не выйдет хотя бы 2й (а лучше 4й) сервис-пак. Только на тестовой.
 
18.04.2008 19:03  
orekhov
Можешь попробовать установить Oracle 10g. На сегодняшний день он официально поддерживается С+. При этом снова уприраемся в два нюанса - не факт, что заработает под 2008 сервером и никто не гарантирует отсутствие ошибок в связке с СМ2000. Правда, если ошибки вылезут - их обещают исправить.
Хотя лично я при всей своей тяге к новому целиком согласен с предыдущим оратором.
 
19.10.2008 16:13  
Kryukov
Хочется узнать удалось всётаки запустить Оракл под 2008 или нет ?
 
 
Опции темы



Часовой пояс GMT +3, время: 20:25.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.