[ОТВЕТИТЬ]
Опции темы
14.07.2008 18:52  
creosote
Сделал переход с 1.024.6 SP3 на 1.026.1 SP2
В результате почтовый модуль ведёт себя очень странно:
При приёме виртуального пакета показывает что проделал 15% работы и всё не шевелится, процессор не загружен.
Отключил все удалённые базы, оставил одну, подкладываю в папку от этой базы по одному файлу, почтовик их ест, но в определённый момент так же подвисает и висит несколько минут, файл размером 11кб.

Подскажите как это бороть?
 
14.07.2008 20:49  
OlegON
База сильно напрягается в момент подвисания? Может почтовик и не загружен, а база что-то сканит не по детски?
 
15.07.2008 09:41  
mighty
А на сервере случайно антивирусника не стоит? например NOD32?
 
15.07.2008 14:17  
Mtirt
Число потоков для приема входящих пакетов чему равно???
 
18.07.2008 14:25  
creosote
Проблему удалось решить - просканил индексы, 2 оказалось в состоянии unusable, перестроил их, прогнал оптимизацию и почтовик заработал как надо. После почтовика версии 1.024.6, новый - просто праздник какой то! Правда на нескольких магазинах возник странный глюк. В настройках стоит исходящие пакеты в папку out, входящие в in, но почтовику, как будто пофигу, выкладывает файлы строго наобарот, т.е. исходящие в in, а входящие в out. Пробовал удалить запись о базе в почтовике, создать заново, удалить путь к папке, сохранить, ввести его вновь, сохранить, всёравно та же история.
Но главное, что теперь не тормозит, спасибо за внимание!
 
21.07.2008 13:52  
Dim
Цитата:
Сообщение от creosote
Правда на нескольких магазинах возник странный глюк. В настройках стоит исходящие пакеты в папку out, входящие в in, но почтовику, как будто пофигу, выкладывает файлы строго наобарот, т.е. исходящие в in, а входящие в out. Пробовал удалить запись о базе в почтовике, создать заново, удалить путь к папке, сохранить, ввести его вновь, сохранить, всёравно та же история.
Такая же беда... в одном магазине. В чем дело - не пойму ((
 
20.09.2010 22:56  
madart
Цитата:
Сообщение от Dim
Такая же беда... в одном магазине. В чем дело - не пойму ((
Если не секрет как решилось ? Столкнулся с аналогичной пробелмой.
 
21.09.2010 06:55  
Dim
входящий-исходящий несколько раз местами поменял, все заработало
 
29.09.2011 04:31  
DIMAJBL
Вопрос следущего содержания.Почтовик работал все нормально.Где то неделю назад от аналитиков жалоба что документы до подчененных баз долго доходят раньше максимум в 5 мин улаживались сейчас в 20 мин. Посмотрел настройки почтовика все нормально вроде, меняю период генерации и опроса в разделе пакеты на 60 сек почтовиков ЦО и Магазина. Все улаживается в две минуты.Минута на ЦО и мин на Магаз я так понимаю.Всех все устраивает. Ночью когда оптимазер во время обслуживания базы стопит базу и потом поднимает настройки почтовика падают на первоночальные тоесть все параметры в разделе пакеты становятся какбудто по умолчанию кроме каталога исходящих виртуальных пакетов.В чем может быть дело?
 
29.09.2011 04:46  
AlexeyF
Цитата:
Сообщение от DIMAJBL
Ночью когда оптимазер во время обслуживания базы стопит базу и потом поднимает настройки почтовика падают на первоночальные тоесть все параметры в разделе пакеты становятся какбудто по умолчанию кроме каталога исходящих виртуальных пакетов.В чем может быть дело?
https://olegon.ru/showpost.php?p=98562&postcount=192
 
 


Опции темы



Часовой пояс GMT +3, время: 05:22.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.