[ОТВЕТИТЬ]
Опции темы
12.08.2008 13:48  
Stels
прошивку показывает 29.315 DIGI SM-500EP со стойкой
У кого какие пинги до весов?
-----------
В отдном из магазинов куплено несколько весов DIGI SM500.
недавно операторы стали жаловаться, что одни весы в зале то прогружаются очень медленно, то вообще с ними нет связи через тест.

Стали разбираться.
сначала пинговал
и получил примерно то что ниже приведено, но + потеря пакетов проскакивала.
--------------------
C:\Program Files\Far>ping -t 192.168.0.79

Обмен пакетами с 192.168.0.79 по 32 байт:

Ответ от 192.168.0.79: число байт=32 время=27мс TTL=64
Ответ от 192.168.0.79: число байт=32 время=15мс TTL=64
Ответ от 192.168.0.79: число байт=32 время=6мс TTL=64
Ответ от 192.168.0.79: число байт=32 время=12мс TTL=64
Ответ от 192.168.0.79: число байт=32 время=4мс TTL=64
Ответ от 192.168.0.79: число байт=32 время=10мс TTL=64
Ответ от 192.168.0.79: число байт=32 время=3мс TTL=64
Ответ от 192.168.0.79: число байт=32 время=10мс TTL=64

Статистика Ping для 192.168.0.79:
Пакетов: отправлено = 8, получено = 8, потеряно = 0 (0% потерь),
Приблизительное время приема-передачи в мс:
Минимальное = 3мсек, Максимальное = 27 мсек, Среднее = 10 мсек
-----------------------

Делал несколько раз частичный сброс - не помогло.
погрешили на сеть , перетянули от свича 2 кабеля
(все оборудование : сервер, кассы и весы и операторы воткнуто в один свич)
и это не помогло.
притащил весы к свичу, обжал полутораметровый пачкорд, тестил с ним ... это же горе.
причем у остальных весов пинги такие - же. только потери пакетов нет.
Проверил пинги в других магах , там примерно то же самое (пинги пляшут), но прогрузка проходит нормально

Сегодня пришли новые весы для нового магазина. Попробовал попинговать их ...
и опять пинг скачет, но прогрузка вроде нормально проходит

Т.е. проблема (пропадает пинг) именно с одним экземпляром.
Думаю уже полный сброс делать. :( ?
Но чувствую не поможет .... хоть в АСЦ отдавай ...может че с самими весами...
Может у кого такие траблы были?
 
12.08.2008 16:32  
baggio
кросом к сетевухе на прямую... пробуй и смотри...
если все ОК.. что то у тебя в сетке не то... пинги пляшут это нормально... это тубе не комп... а вот пропажи пакетов плЁхо...
 
12.08.2008 18:42  
Stels
Цитата:
Сообщение от baggio
пинги пляшут это нормально... это тубе не комп...
ооо .. а я думал это только у меня ... спасиб
---------
кросом тоже пробовал ... эта же лабудень...
и самый прикол, что именно на том месте где стоят эти весы Любые другие тоже при пинге теряют пакеты ... Фантастика вообщем.


В итоге от растройства чувств воткнул второй свич перед самыми весами (получилось два свича), ... и ЗАРАБОТАЛО (тфу-тфу тфу)
Поглядим, поработают пару тройку дней..
я уж думаю на длину кабеля . Там ~ 60/70 метров до свича. Хотя трое весов рядом стоят и по метражу там поболее будет.
Может в этом и дело было
 
12.08.2008 20:09  
Tushkanchik
да у меня такое очень часто.. чем дальше весы от свитча тем чаще провалы бывают..
есть еще спека
160 Twisted Pair Cable for Ethernet
0 Shield 1 Unshielded
по умолчанию стоит в нуле... я поставил везде 1 (ну малоли вдруг спецовая защита от помех включаеться %))
 
14.08.2008 05:06  
anderson
В общем есть SM500 со стойкой и без. Без стойки работают отлично, но вот со стойкой следующая и очень странная ситуация:
Сеть то работает, то перестает работать, причем на всех (6 шт) весах сразу. Заземление в розетках есть, напряжение примерно 235 вольт. Самое интересное, что если воткнуть весы в UPS и отключить от UPS питание (весы начинают работать от батарей), то пинги сразу поднимаются и все работает. В обоих случаях лампочка на сетевом интерфейсе весов помигивает, т.е. линк есть. Работать начинают так же непредсказуемо, как перестают - просто бац и пинг поднялся. Причем когда идет период неработанья наблюдается следующее: если выключить и включить весы проходит всего один пинг. Может кто сталкивался?
 
14.08.2008 16:12  
baggio
1. говорилось уже... любимое электриков... они считают что 0 и земля это одно и тоже.. скорее всего все это у тебя на одном проводе...
2. высокочастотный фильтр стабилизатор .. только не гавно по 150-200 р а нормальный...
3. возможно сделать как автор .. выше.. т.е. поставить аля репиттер... 4-5-8 портоый дешевеньких хаб...
 
21.08.2008 10:51  
anderson
Короче проблема решилась до безобразия просто: заземлили стойку в серверной.
 
 
Опции темы



Часовой пояс GMT +3, время: 02:06.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.