Форум по программам и оборудованию > > > >

Digi SM300 переодически плюют этикетки по 6-8 штук, в чём беда друзья?

20.11.2017 10:56


[ОТВЕТИТЬ]
Опции темы
20.10.2008 08:22
 
Привет братья по оружию. Беда у меня такая переодически пару весов начинают выдавать в место одной этикетки, сразу 8 причём 7 пустые обсолютно, иногда помогает частичный сброс, а иногда приходится и полный делать, а иногда просто постоят и проходит. А вторая проблема вечная на одних весах это чтение файла?
20.10.2008 09:20
 
эм... может, оно пытается ленту выравнять?
может, проблема с размерами (или шаблонами) этикеток?
20.10.2008 11:57
 
Посмотри что с датчиком конца этикетки и напряжение на нём проверь ...
20.10.2008 16:09
 
1. несовпадение размера этикетки из шаблона с реальным размером бумажной этикетки.
2. грязная либо поврежденная головка или датчик (я пару дней назад снял одни весы там почистили ножичком и вся головка в усмерть - изверги)
3. гонит прошивка (скажем скачек напряжения был и сбой биоса - прошивка кирдык)
4. и самое простое - неправильная установка ленты
20.10.2008 17:17
 
5. некачественная лента: промежуток между этикетками нестабильный. редко, но случается.
22.10.2008 13:37
 
уважаемые братья, я Вас глубоко уважаю но не то всё это ваши советы. Лента заправлена правельно... В чём ещё может быть глюк, и как его выявить вот что меня интересует?
22.10.2008 14:03
 
Цитата:
xxxxx777 уважаемые братья, я Вас глубоко уважаю но не то всё это ваши советы. Лента заправлена правельно... В чём ещё может быть глюк, и как его выявить вот что меня интересует?
то есть ты все варианты испробовал, абсолютно все предложенные!? и нфига не вышло *139
22.10.2008 18:33
 
смотри напряжение на датчике конца этикетки...
23.10.2008 10:33
 
Цитата:
baggio смотри напряжение на датчике конца этикетки...
это ему уже предлогалось наверное провнрил уже ... хотя очень похоже на то что паряг на дадчике ...
23.10.2008 16:42
 
возьми с рабочих весов блок на котором стоит печатающая головка (это бедт небольшая такая запчасть) и поставь их на глючные, если будут работать нормально тады надо покупать новый блок с головкой

еще как вариант проверь все шлейфы внутри, возможно что-то отошло или какой-нибудь шлейф перетерся и замыкает


Опции темы



Часовой пояс GMT +3, время: 10:56.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.