[ОТВЕТИТЬ]
Опции темы
23.01.2009 10:07
 
Цитата:
Arsen да точно, сначала надо до 1.024.6 (челательно с сп2), а потом уже можешь сразу на 26.1.
хорошо. попробую и такой вариант:)
23.01.2009 10:13
 
и еще смотри, какой home oracle-а стоит дефолтом
23.01.2009 10:17
 
Цитата:
Arsen и еще смотри, какой home oracle-а стоит дефолтом
поставил от 9-ки
23.01.2009 10:32
 
когда ты инициализировал базу home был orant?
23.01.2009 12:46
 
Цитата:
Arsen когда ты инициализировал базу home был orant?
восстановил с того момента, когда оракл клиент не поставлен - то же самое при апгрейде базы - он здесь не причем..

Цитата:
kadr с какой машины запускается обновление? это та же что и сервер БД?
какой версией sqlplus пользуется генератор БД при обновлении, если не ошибаюсь в начале лога должно быть, типа sqlplus такой-то версии подконнектился к БД.
Если нет, то попробуй просто в командной строке запустить sqlplus и посмотреть версию, очень желательно чтобы версия была такая же как и у сервера
получается и версия sqlplus - одна единственная, девяточная


Опции темы



Часовой пояс GMT +3, время: 00:27.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.