[ОТВЕТИТЬ]
Опции темы
01.03.2009 11:08  
Artemius
Цитата:
ORA-01000: количество открытых курсоров превысило допустимый максимум
ORA-06512: на "SUPERMAG.POST", line 1025
ORA-06512: на "SUPERMAG.SMPOSTQUEUECHANGE", line 2
ORA-04088: ошибка во время выполнения триггера 'SUPERMAG.SMPOSTQUEUECHANGE'
ORA-06512: на "SUPERMAG.POST", line 318
ORA-06512: на "SUPERMAG.SMPOSTOBJECT", line 13
ORA-06512: на "SUPERMAG.POST", line 689
ORA-06512: на "SUPERMAG.POST", line 308
ORA-06512: на "SUPERMAG.SMPOSTOBJECT", line 13
ORA-06512: на "SUPERMAG.POST", line 680
ORA-06512: на "SUPERMAG.POST", line 308
ORA-06512: на "SUPERMAG.SMPOSTOBJECT", line 13
ORA-06512: на "SUPERMAG.POST", line 689
ORA-06512: на "SUPERMAG.POST", line 308
ORA-06512: на "SUPERMAG.SMPOSTOBJECT", line 13
ORA-06512: на "SUPERMAG.POST", line 680
ORA-06512: на "SUPERMAG.POST", line 308
ORA-06512: на "SUPERMAG.SMPOSTOBJECT", line 13
ORA-06512: на "SUPERMAG.POST", line 689
ORA-06512: на "SUPERMAG.POST", line 308
ORA-06512: на "SUPERMAG.SMPOSTOBJECT", line 13
ORA-06512: на "SUPERMAG.POST", line 680
ORA-06512: на "SUPERMAG.POST", line 308
ORA-06512: на "SUPERMAG.SMPOSTOBJECT", line 13
ORA-06512: на "SUPERMAG.POST", line 689
ORA-06512: на "SUPERMAG.POST", line 308
ORA-06512: на "SUPERMAG.SMPOSTOBJECT", line 13
ORA-06512: на "SUPERMAG.POST", line 680
ORA-06512: на "SUPERMAG.POST", line 308
ORA-06512: на "SUPERMAG.SMPOSTOBJECT", line 13
ORA-06512: на "SUPERMAG.POST", line 689
ORA-06512: на "SUPERMAG.POST", line 308
как можно обойти эту штуку? версия СМ 1.024.1 сп 4.
конкретно проблема в том, что когда добавляю новые товары в карточку ингредиента, ругается на это, я так понимаю, что ограничение стоит.... а вот надо ни жить ни быть, но чтобы не было его, ибо фигово.
P.S. по поиску на форуме искал - ничего не нашел, может конечно плохо искал)
 
01.03.2009 11:18  
baggio
версия оракла?
 
01.03.2009 11:32  
Artemius
так и знал, что что-нить забуду))
9.2.0.1
 
01.03.2009 11:41  
OlegON
Цитата:
Сообщение от Artemius
так и знал, что что-нить забуду))
9.2.0.1
Не глядя на предыдущую ошибку - должна быть минимум 9.2.0.7
 
01.03.2009 11:47  
Artemius
Цитата:
Сообщение от OlegON
Не глядя на предыдущую ошибку - должна быть минимум 9.2.0.7
т.е. надо обновляться?
 
01.03.2009 14:33  
vdm
Не веришь Олегу ? :)
Надо.
Работать на такой версии - все равно что на win первых версий, без сервиспаков вообще. Ну и если читал в руководстве сисадмина процедуру установки Oracle 9 - там указано 9.2.0.7.
 
01.03.2009 14:38  
OlegON
Цитата:
Сообщение от vdm
Работать на такой версии - все равно что на win первых версий, без сервиспаков вообще.
Скорее, как поставить себе бету. Странно, наверное, как-то обошли процедуру генерации базы, потому, как помню, до .7 она с нулевой базы не проходила и падала.
 
02.03.2009 09:41  
Artemius
мда.... как мало я еще оказывается знаю...:)
 
03.03.2009 09:27  
Artemius
оп....простите, тупанул. стоит версия 9.2.0.7 - ибо поставили патч. так что версия с обновлением оракла отпадает(
 
03.03.2009 10:14  
OlegON
Тогда что-то вроде
Цитата:
ALTER SYSTEM SET open_cursors = 1000 SCOPE=BOTH;
Почтовик в один поток поставь... Поставили патч когда?
Цитата:
SELECT * FROM V$VERSION;
 
 


Опции темы



Часовой пояс GMT +3, время: 10:43.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.