[ТЕМА ЗАКРЫТА]
Опции темы
24.12.2007 17:16  
OlegON
Цитата:
Сообщение от shurik_catfish
и как результат файлик backuper.exe инфицирован Trojan.PWS.Banker (так drweb отрапортовал)
https://olegon.ru/showthread.php?p=2...nker#post26047
даже страницу не прочитал, вверху же написано было...
 
25.12.2007 11:35  
shurik_catfish
Очень извиняюсь. Сначала искал по всему форуму нет ли об этом, да видимо в строке поиска не то указал. Я и не сомнавался что не вирь. просто интересно почему так drweb считает. Ладно этоне первая и не последнее приожение которое drweb посчитал за вирус :)
 
07.02.2008 14:03  
Mike
Просветите, пожалуйста..
Чтобы восстановить базу из бэкапа надо: остановить сервисы, скопировать файлики по местам и запустить сервисы???
Или это как то сложнее делается?
 
07.02.2008 14:46  
bob
Цитата:
Сообщение от Mike
Просветите, пожалуйста..
Чтобы восстановить базу из бэкапа надо: остановить сервисы, скопировать файлики по местам и запустить сервисы???
Или это как то сложнее делается?
Угу. так именно и делается.
 
07.02.2008 14:54  
Mike
Спасибо! :)
 
29.03.2008 13:54  
Graf
Подскажите. Запускаю бекапер а он связаться с базой не может. Его без разница откуда запускать?
 
29.03.2008 16:12  
OlegON
Его запускают только на сервере. Из любого каталога. SQL Plus должен к базе подключаться с сервера.
 
08.11.2008 14:22  
klunduk
Цитата:
Сообщение от Graf
Подскажите. Запускаю бекапер а он связаться с базой не может. Его без разница откуда запускать?
Такая же ерунда, и пишет:

08-11-08 02:00.07 --- Запущен...
08-11-08 02:00.07 Выполняю команду "net send * Запускается архивирование базы. Выйдите из Супермага."
08-11-08 02:00.07 Пауза на 5 мин.
08-11-08 02:04.26 Попытка соединения с базой
08-11-08 02:04.26 Њ sys :
08-11-08 02:04.35 Не удалось подключиться к базе
08-11-08 02:04.35 --- Закончено...

А в ини следующее:

[Имя_базы]
IntPwd=пароль
Command=net send * Запускается архивирование базы. Выйдите из Супермага.
Delay=5
Store=7
Command2=net send * Можно продолжать работать с Супермагом.
RarChk=1
ConnectDeny=0
DestDir=E:\backuper
RestartSvc=1
Archiver=1

Вроде все по инструкции. Может есть какие мелочи мне непонятные или вам очевидные. оракл 9.2.0.7.
Путь к базе вроде нигде не прописывается.
По логам видно что 10 сек ждет реакции на пароль и утирается, пароль проверен.
Что делать ?
 
08.11.2008 17:03  
OlegON
А вручную работает? Если работает - запускайте из под того юзера, откуда проверяли и из того каталога, где он находится.
 
10.11.2008 11:44  
ReDHawK
Цитата:
Сообщение от klunduk
Такая же ерунда, и пишет:

08-11-08 02:00.07 --- Запущен...
08-11-08 02:00.07 Выполняю команду "net send * Запускается архивирование базы. Выйдите из Супермага."
08-11-08 02:00.07 Пауза на 5 мин.
08-11-08 02:04.26 Попытка соединения с базой
08-11-08 02:04.26 Њ sys :
08-11-08 02:04.35 Не удалось подключиться к базе
08-11-08 02:04.35 --- Закончено...

А в ини следующее:

[Имя_базы]
IntPwd=пароль
Command=net send * Запускается архивирование базы. Выйдите из Супермага.
Delay=5
Store=7
Command2=net send * Можно продолжать работать с Супермагом.
RarChk=1
ConnectDeny=0
DestDir=E:\backuper
RestartSvc=1
Archiver=1

Вроде все по инструкции. Может есть какие мелочи мне непонятные или вам очевидные. оракл 9.2.0.7.
Путь к базе вроде нигде не прописывается.
По логам видно что 10 сек ждет реакции на пароль и утирается, пароль проверен.
Что делать ?
Мож хоум не тот выставлен?
 
 


Опции темы



Часовой пояс GMT +3, время: 16:45.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.