[ОТВЕТИТЬ]
06.07.2009 16:12
ВладимирUbah
 
При проведении накладной на приход. вылетает ошибка
ORA-06512: ia "SUPERMAG.DOCCO" Line 499
ORA-06512: ia "SUPERMAG.DOCCO" Line 578
ORA-06512: ia "SUPERMAG.DOCCO" Line 552
ORA-06512: ia "SUPERMAG.DOCOR" Line 63
ORA-06512: ia "SUPERMAG.INSPECT" Line 866
ORA-06512: ia "SUPERMAG.INSPECT" Line 1175
ORA-06512: ia Line 1
ORA-06512: ia "SUPERMAG.INSPECT" Line 315
ORA-06512: ia "SUPERMAG.DOCUMENTS" Line 6806
ORA-06512: ia "SUPERMAG.SMDOCSTTEACCSTOREWI" Line 12
ORA-06512: ia Line 1
Причем, такая бяка, если документ на основании заказа, а если самостоятельная накладная, то всё ок?
06.07.2009 16:23
OlegON
 
Предлагаю не извращаться, а привести сразу всю ошибку целиком. И в нормальной кодировке.
06.07.2009 17:03
ВладимирUbah
 
Я как зеленый новичок чувствую, что супермаг не может записать данные в таблицу базы данных. И наверное эту таблицу придется как-то востанавливать. Есть ли средства восстановления таблиц оракле, наподобии как в конфигураторе в 1с77 или утилита в 1с8?
06.07.2009 17:19
OlegON
 
Не буду мешать твоему общению с самим собой, но напоследок замечу, что в Оракле есть все.
06.07.2009 17:20
Mtirt
 
А может гадать не будем?
Просто нажмем в окне сообщений кнопочку "Сохранить".
И приведем сообщение об ошибке полностью, а не кусочек, по которому ничего непонятно.
06.07.2009 17:50
ВладимирUbah
 
Завтра, по возможности, скину, а то у них рабочий день давно закончился. У нас время уже около 22.
07.07.2009 09:10
ReDHawK
 
Цитата:
ВладимирUbah При проведении накладной на приход. вылетает ошибка
ORA-06512: ia "SUPERMAG.DOCCO" Line 499
ORA-06512: ia "SUPERMAG.DOCCO" Line 578
ORA-06512: ia "SUPERMAG.DOCCO" Line 552
ORA-06512: ia "SUPERMAG.DOCOR" Line 63
ORA-06512: ia "SUPERMAG.INSPECT" Line 866
ORA-06512: ia "SUPERMAG.INSPECT" Line 1175
ORA-06512: ia Line 1
ORA-06512: ia "SUPERMAG.INSPECT" Line 315
ORA-06512: ia "SUPERMAG.DOCUMENTS" Line 6806
ORA-06512: ia "SUPERMAG.SMDOCSTTEACCSTOREWI" Line 12
ORA-06512: ia Line 1
Причем, такая бяка, если документ на основании заказа, а если самостоятельная накладная, то всё ок?
Поднять БД до версии 9.2.0.8.
07.07.2009 09:43
kadr
 
Цитата:
ReDHawK Поднять БД до версии 9.2.0.8.
на чём основывается такая рекомендация? ты что-то знаешь? или это телепатические способоности? Тогда все невнятно заданные вопросы будем к тебе отправлять, как штатному телепату *107

Если уж поднимать, то почему бы не до 10-ки сразу?
13.07.2009 11:30
ВладимирUbah
 
Цитата:
kadr на чём основывается такая рекомендация? ты что-то знаешь? или это телепатические способоности? Тогда все невнятно заданные вопросы будем к тебе отправлять, как штатному телепату *107

Если уж поднимать, то почему бы не до 10-ки сразу?
Зря вы так скептически, несколько дней парились, потом подняли до 9.2.08 проблемы не стало, спасибо за совет
13.07.2009 11:55
Arsen
 
может все таки выложить ошибку полностью? нам тоже хочется увидеть чему помог 9.20.8
13.07.2009 12:54
ВладимирUbah
 
Ошибки уже нет и выкладывать соответственно нечего, спасибо всем за участие.
17.07.2009 12:57
ReDHawK
 
Цитата:
ВладимирUbah Зря вы так скептически, несколько дней парились, потом подняли до 9.2.08 проблемы не стало, спасибо за совет
Начиная с версии 1.026.1 не стоит работать на 9.2.0.7 или 10.2.0.3 могут возникать разные ошибки: как у автора, не отбираться заказы когда делаешь приходы на основании заказа, проблемы с другими документами и т.д. Так что если апдейтитесь на версию 1.026.1 или выше нужно поднимать Оракл и соответсвенно БД до версий 9.2.0.8 и 10.2.0.4. Для 8-ки 8.1.6.3.8.
17.07.2009 13:21
ReDHawK
 
Про подъем оракл на форуме писалось уже. Инструкции по подъему БД не сложные, есть с сервис паками оракла на ФТП сервис плюса.
Вложения
Тип файла: rar Апдейт базы до 9.2.0.8.rar (5.8 Кб, 109 просмотров)
Тип файла: rar Апдейт базы до 10.2.0.4.rar (7.5 Кб, 176 просмотров)
17.07.2009 13:47
Arsen
 
Цитата:
ReDHawK Начиная с версии 1.026.1 не стоит работать на 9.2.0.7 или 10.2.0.3 могут возникать разные ошибки: как у автора, не отбираться заказы когда делаешь приходы на основании заказа, проблемы с другими документами и т.д. Так что если апдейтитесь на версию 1.026.1 или выше нужно поднимать Оракл и соответсвенно БД до версий 9.2.0.8 и 10.2.0.4. Для 8-ки 8.1.6.3.8.
Несогласен, така как на 9.2.0.7 с 1.026.3 СП2 работали 13 магазинов, и сейчас 4 работают так, идо сих пор непонятных глюков не был:)
17.07.2009 15:47
ReDHawK
 
Цитата:
Arsen Несогласен, така как на 9.2.0.7 с 1.026.3 СП2 работали 13 магазинов, и сейчас 4 работают так, идо сих пор непонятных глюков не был:)
значит повезло, ошибка автора на металинке есть.
Опции темы


Часовой пояс GMT +3, время: 21:54.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.