03.08.2009 06:50
Блажь
 
Помогите разобраться с проблемой: при попытке входа в систему выдает следующую ошибку:

Цитата:
ORA-20021: Сервер Супермага не запущен
ORA-06512: на "SUPERMAG.CORE", line 265
ORA-06512: на "SUPERMAG.CORE", line 858
ORA-06512: на "SUPERMAG.CORE", line 1251
ORA-06512: на "SUPERMAG.CORE", line 1302
ORA-06512: на "SUPERMAG.CORE", line 1347
ORA-06512: на line 1
Хотя, сервер в службах "работает". Куда копать даже приблизительно не представляю.
03.08.2009 07:07
Moris
 
Посмотрите eventlog, там должны быть ошибки связанные со службой Сервер Супермага…
03.08.2009 07:12
Mtirt
 
А просто перезапустить Сервер Супермага?
Он иногда и подвисает...
03.08.2009 07:20
OlegON
 
Угу, лучше перезапустить все целиком, потому как бывает, что его сессия виснет и не дает подключиться. Кстати, сервис-то запущен, а сама база в оснастке рыженькая?
03.08.2009 11:36
baggio
 
ага а еще после установки 1с-ки с кряченным хаспом... см тупо не может найти ключа иногда...
03.08.2009 13:22
ReDHawK
 
Цитата:
baggio ага а еще после установки 1с-ки с кряченным хаспом... см тупо не может найти ключа иногда...
В этом случае, как написал Олегон, в логах виндовых приложений должна быть запись, что ключ "такой-то" не найден.
04.08.2009 12:02
beliylev
 
А может проблема в том что сервис то стартанул а база нет
ткни в управлении компьютером - на оснастку сервер супермага и посмотри на значок рядом с названием базы - если он серый то ткни на него правой клавишей и нажми старт - и увидишь почему не запускается
04.08.2009 18:30
Arsen
 
такая ошибка выдается и при окончании лицензионного срока. можешь проверить зайдя в event-сы.
18.02.2010 12:49
serj_
 
А как клиент узнает к какому серверу СМ надо коннектится если в нем прописываются только координаты базы?
18.02.2010 13:10
Mtirt
 
По настройкам оракла для этой базы.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.