[ТЕМА ЗАКРЫТА]
Опции темы
07.08.2009 10:30  
inecs
Сейчас столкнулся со следующей проблемой, при установке кассового сервера на виртуальную машину пишет в логах следующее:
== /proc/partitions ==
LINUX_DRIVE=hda
bdev=/bdev/fd0

Checking if LINUX_DRIVE and bdev have conflict
No conflict detected

Checking if LINUX_DRIVE=hda exists
ERROR
ERROR

И на этом установка прерывается :Smayly_3:

Какие могут быть варианты?
 
07.08.2009 10:52  
didinap
Думаю ты или в виртуальной машине не правильно поставил систему или покапайся с настройками при подготовке носителя. Поменяй параметры "Размещение на LINUX на диске"...
 
07.08.2009 11:50  
inecs
Цитата:
Сообщение от didinap
Думаю ты или в виртуальной машине не правильно поставил систему или покапайся с настройками при подготовке носителя. Поменяй параметры "Размещение на LINUX на диске"...
Да, действительно, проблема была в том, что виртуальная машина по дефолту создает виртуальный диск в скази формате. После переделывания его в IDE все пошло отлично и установилось...
Но возникла следующая проблема.
В инструкции сказанно, что после установки кассового сервера, вставить хасп ключ и ребутнуть машину. Что и было сделанно. При попытке войти через веб-интерфейс на сервер по 80 порту никакого эффекта нет...
Хотя, на кассу через веб интерфейс видно.
Что я делаю не так? :(((
 
07.08.2009 12:04  
didinap
Я тебя не совсем понял...
В систему по вебу можно войти и без ключа, без него не стартует только служба УКМ сервера, а мускул и апач (а следовательно и веб интерфейс со всеми его настройками) без него нормально работают. Ты наверное не так путь прописал или у тебя служба апача не стартанула, проверь.
Для проверки на виртуальной машине введи адрес и никаких портов указывать не надо, если конечно IIS не стоит на том же сервере.
 
07.08.2009 12:09  
inecs
Апач стартует прекрасно при загрузке системы.
Система стоит не на виндовс машине, а под голым линуксом.
Серверу присвоен ип 192.168.0.140
Пинг до сервера идет...
При заходе через браузер ругается и говорит что ничего не видит :(
+так и не понял, какой у рута пароль :)
 
07.08.2009 12:18  
didinap
Под линукс не ставил, не знаю какие бывают проблемы, а пароль на root "xxxxxx" если ты не менял при установке. А пользователь по умолчанию зарегистрированный на сервере "hr" без пароля.
 
07.08.2009 12:35  
inecs
В общем, почему-то, не запускается апач. Все попытки его перезапустить вручную тщетны...
Теперь не знаю куда копать...
 
07.08.2009 12:45  
didinap
Я в линуксе не силен но как понимаю у него каких то прав не хватает.
 
07.08.2009 13:01  
inecs
Да если бы :(
Он при запуске апача пытается выдать pid файл... Который, почему-то не записывается... А в логах пусто...
Пробовал уже переустанавливать сервер, не помогает...
 
07.08.2009 13:37  
OlegON
А /var/log/messages есть? В нем что-то? У апача вообще-то свой лог...
 
 


Опции темы



Часовой пояс GMT +3, время: 00:19.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.