[ОТВЕТИТЬ]
Опции темы
19.08.2009 17:25
 
Назым, а поподробнее, про это ?
Откуда деинсталлировать? С сервера? Зачем тогда 8.1.7 ставить? Почему такая уверенность, что это Оракл должен патчить, а не Супермаг? Можно поглубже по проблеме? Откуда информация?
19.08.2009 23:13
 
Цитата:
OlegON Назым, а поподробнее, про это ?
Откуда деинсталлировать? С сервера? Зачем тогда 8.1.7 ставить? Почему такая уверенность, что это Оракл должен патчить, а не Супермаг? Можно поглубже по проблеме? Откуда информация?
Информация с рассылки С+. Не знаю, правомерно ли размещать это здесь. Решил, что будет полезно для посетителей форума. Вот так!

А на вопросы ответить не могу. Есть только сухая информация.
19.08.2009 23:32
 
нда... могут и по шапке настучать за публикацию данной инфы... с плюсовцев станет...
20.08.2009 06:43
 
Это я на грабли наступила.
На восьмерочной базе, в 1.027 не удалось работать с клиентом от 9.2.0.1
Пришлось ставить клиента от 8.1.7
20.08.2009 07:05
 
Цитата:
Назым Не знаю, правомерно ли размещать это здесь. Решил, что будет полезно для посетителей форума. Вот так!
Спасибо (кнопочку нажал). Неправомерно не размещать это здесь, т.е. не предупреждать клиентов о проблемах в собственном софте. Во избежание личных проблем и пустых наездов подобную информацию можно скидывать мне почтой, я буду выкладывать от своего имени. Координаты есть в первой теме.
20.08.2009 08:25
 
Темка эта по времени моложе постов Назыма в FAQ`е, смотрел по времени, поэтому в той теме и отписался
https://olegon.ru/showpost.php?p=52839&postcount=32
20.08.2009 08:52
 
Давайте тогда вообще уточним. Досконально.

База данных - oracle 8.1.6.
Операционная система - Win 2003, Win XP.
Почтовый модуль устанавливаем туда же, где лежит база, почтовый модуль использует серверную часть компонент оракла, на несоответствие версий не ругается. Дополнительной установки клиента 8.1.7 и старше не требуется.

База данных - oracle 8.1.6.
Операционная система - Win 2000.
Почтовый модуль на неё поставить не удается. (На win 2000 не ставится Net Framework версий выше 2.0)
Решение - ставить почтовый модуль на один из соседних компьютеров, устанавливая дополнительно клиент от 8.1.7. С клиентом от 9.2.0.1, увы, получаем приведенную выше ошибку.
21.08.2009 13:56
 
Цитата:
OlegON Спасибо (кнопочку нажал). Неправомерно не размещать это здесь, т.е. не предупреждать клиентов о проблемах в собственном софте. Во избежание личных проблем и пустых наездов подобную информацию можно скидывать мне почтой, я буду выкладывать от своего имени. Координаты есть в первой теме.
Я дождусь пока настучат, интересно как обоснуется... А дальше будем скрываться.
Опции темы



Часовой пояс GMT +3, время: 00:23.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.