[ОТВЕТИТЬ]
Опции темы
27.08.2009 18:02
 
При попытке грузануть этикеткой SM-500 в qLoad'е где показываются загрузки, наряду с привычными "Передача данных произведена" или "Нет связи с устройством" - появилась новая ошибка: "Ошибка приема данных."

Что эта ошибка означает? И как ее лечить? Причем для одних и тех же весов она может то появляться то исчезать. То есть например появилась, а потом с пятой попытки таки прогрузились весы этикетками.

Сдается мне я где-то конкретно протупил при очередном сбросе. :)
27.08.2009 18:20
 
похоже что память весов забита .. не могет такого быть?
проблемы с сетью тоже не исключены...
28.08.2009 09:07
 
Цитата:
baggio похоже что память весов забита .. не могет такого быть?
Да все может быть. Но сразу после частичного сброса - такая же фигня появляется практически сразу. Как проверить?
28.08.2009 17:02
 
Может дело в самих данных?
На другие весы пробовали загружать эти же данные?
01.09.2009 09:39
 
Цитата:
Виктор1 Может дело в самих данных?
На другие весы пробовали загружать эти же данные?
У меня однотипные данные одним и тем же сервисом грузятся на 20 весов, SM-300 ведут себя отлично, а SM-500 виснут постоянно, т.е. сделал полный либо частичны сброс - все хорошо. Жмешь прогрузить этикетки или раскладки - 3-4 из 5 весов зависают и пишут в Qload'е Ошибка приема данных. То же самое происходит при прогруке плюшек.

Вывод. Что-то в них попадает такое что забивает им память.

Грешил на сеть. Пришел с ноутом и воткнулся в их розетку. Пинговал сервер пакетами разного рамера. Пинг <1мс потерь нет вообще.

Что дальше делать - не знаю. Организация обслуживающая серверную часть говорит что формат загружаемых данных абсолютно корректный и сервис прогрузки работает правильно.
01.09.2009 12:25
 
ноут + крос...
грузишь Qload`om весы которые только что глюканули... раз 50 подряд полной загрузкой.... если проблем нет значит проблема сети... возможно какойто вирусняк сканит порты весов... аля кидо... и они отваливаются...
01.09.2009 13:02
 
Надо попробавать позагружать этикетки Test-ом.
Все-таки SM500 по воспринимаемым данным в файле может отличаться от SM300. Т.е. 300-ые могут просто отбрасывать лишнюю информацию, а 500-ые - брать в себя. Если ПО не тестировалось с 500-ыми, то скорей всего в этом и причина, нужно корректировать ПО.
14.10.2010 11:50
 
я бы попробовал загрузить данные прогой SIS2002 давно с неи работаем таких проблем небыло.
14.10.2010 18:28
 
грузите по очереди ,-попробуйте.
14.10.2010 18:29
 
Цитата:
dagon я бы попробовал загрузить данные прогой SIS2002 давно с неи работаем таких проблем небыло.
а у меня было.
Опции темы



Часовой пояс GMT +3, время: 20:53.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.