14.09.2009 18:43
didinap
 
Добрый день всем,

Есть весы sm500 DP, с двойным дисплеем. Но почему-то нижний дисплей никак не хочет отображать названия, на нем какие-то строчки и все. Но при подключении нормально отображает цифры. Думаю дело в прошивке. Сталкивался кто-то с подобным?
14.09.2009 20:56
александр семенович
 
а чем грузим? см 2000 или sis2002 ?у этих весов -см 80 80х 90 100 200 300 500 и 500 мк4- что в них шлешь то они и отображают.
14.09.2009 22:31
Neutron
 
Та же проблема.....грузим sm2000
Может есть какой нить спэк для настройки нижнего дисплея..?Птому как я понял он работает раздельно от верхнего дисплея...
15.09.2009 11:58
didinap
 
Цитата:
александр семенович а чем грузим? см 2000 или sis2002 ?у этих весов -см 80 80х 90 100 200 300 500 и 500 мк4- что в них шлешь то они и отображают.
После загрузки весов дисплей "умирает", появляются горизонтальные строчки, и все...
15.09.2009 20:42
александр семенович
 
а вы попробуйте на отдельный комп поставить-sis2002-и загрузите ей-думаю дело в данных идущих в весы если нет- пару раз частичный сброс если и это не помогло -полный -
17.09.2009 13:09
didinap
 
Цитата:
александр семенович а вы попробуйте на отдельный комп поставить-sis2002-и загрузите ей-думаю дело в данных идущих в весы если нет- пару раз частичный сброс если и это не помогло -полный -
А если и все это не помогло?
Думаю или что-то с прошивкой не то, или на электронном уровне?
17.09.2009 17:06
александр семенович
 
я думаю с прошивкой- перешить не проблема
18.09.2009 14:30
didinap
 
Всем спасибо.
Проблема решилась заменой прошивки высланной из С+.
19.09.2009 12:38
didinap
 
Проблема решилась частично. Теперь все нормально отображается на дисплее. Но стали весы зависать, на экране пишет :network not initialize, to start as standalone machine press clear key". Частичный сброс не помогает.
Делаю полный сброс, вписываю все спеки, все прекрасно работает. Выключаю весы на ночь а утром все повторяется сначала. Совсем как в клипе Craig David-а 7Days:))))
19.09.2009 21:01
александр семенович
 
))))да-бывает) рискну предположить банальность-весы снимали с их родного места-пошатнулась сетевуха или кримп разболтался-пингуются нормально?и вообще перешить их еще раз-

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.