[ОТВЕТИТЬ]
Опции темы
04.11.2009 22:22  
skier2
Доброе время суток всем!
ставлю СМ2000 1.25 сп7 на чистую вин2003, оракл 8. вроде не в первый раз, но все же... все встало на ура, бд поднялась, СМ, единственное - не могу установить Сервис пак. цепляюсь по SqlPlus, рабочая папка с расположением скриптов указана. обработка установки сервис пака начинается, проверяется версия СМ, идет обращение к CashPkgbody.sql - и обновлялка вываливается... из командной строки тоже не получается. что делаю не так?
 
04.11.2009 23:05  
Shlong
Оффтоп, но местные гуру рекомендуют ставить Ораклу не меньше девятки и с последним патчем, во избежания кучи проблем...
 
04.11.2009 23:13  
skier2
я знаю... но пока не хватает ни сил, ни знаний. в планах стоит перевод всех на 9ку и Линукс, но через некоторое время.... а так - вот именно такая проблема первый раз...
 
05.11.2009 06:40  
OlegON
Вываливается беззвучно, даже если в консоли? Сервиспак не забыл установить? Home один? Первая установка/переустановка? Пиши подробнее, что да как.
 
05.11.2009 10:01  
skier2
Цитата:
Сообщение от skier2
Доброе время суток всем!
ставлю СМ2000 1.25 сп7 на чистую вин2003, оракл 8. вроде не в первый раз, но все же... все встало на ура, бд поднялась, СМ, единственное - не могу установить Сервис пак. цепляюсь по SqlPlus, рабочая папка с расположением скриптов указана. обработка установки сервис пака начинается, проверяется версия СМ, идет обращение к CashPkgbody.sql - и обновлялка вываливается... из командной строки тоже не получается. что делаю не так?
первая установка. новая чистая база. вываливается все тихо и без громких высказываний о моей классовой принадлежности. без СП (переустановленный) Супермаг запускается. может где то что то напутал при установке в самом начале. попробую переставить.
 
05.11.2009 10:17  
fez_i
Может конечно глупо спрашивать, но подключаешься пользователем supermag? Симптомы как-будто подключение sys.
 
05.11.2009 10:22  
skier2
что сказать. переставил все - начиная с вин2003 и форматирования дисков. сервис паки все установил. таже ситуация - СМ запускается, но без СП. СП устанавливается, но при запуске скриптов на первых секундах работы тихо и беззвучно вываливается. даже если в консоли. как то можно посмотреть - из за чего он вываливается?
 
05.11.2009 10:25  
skier2
Цитата:
Сообщение от fez_i
Может конечно глупо спрашивать, но подключаешься пользователем supermag? Симптомы как-будто подключение sys.
огромный респект. плохо быть по пояс деревянным....
 
 
Опции темы



Часовой пояс GMT +3, время: 08:53.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.