[ОТВЕТИТЬ]
Опции темы
20.01.2010 19:52
 
Всем привет! Прошу помощи при прошивке весов DIGI SM-300 отключили электро питание, в тот момент когда проходила очистка Flash памяти. Теперь весы соотв. не включаются.Пробовал снова перепрошить.весы реагируют, но boot loader загрузить не могут (как я думаю) выдает сообщение "нажмите кнопку старт мониторинг" нажимаешь...перезапускаешь весы с нажатыми соответственно кл.rezero+plu и снова тоже сообщение! Вот такой круговорот ))) Кто сталкивался?
21.01.2010 09:09
 
Не надо через REZERO + PLU. Заходите через ON/OFF + питание .
21.01.2010 11:12
 
Спасибо вошел в режим прошил ! Огромное! Тема закрыта.
22.01.2010 16:21
 
Цитата:
slgus Не надо через REZERO + PLU. Заходите через ON/OFF + питание .
ааа значит 300ка как и 500е может так прошиваться при помощи такой комбинации?
скажите а резеро 8 и резеро 28 в этом случае не прокатит?и какая между ними разница?
04.02.2010 17:16
 
Цитата:
александр семенович ааа значит 300ка как и 500е может так прошиваться при помощи такой комбинации?
скажите а резеро 8 и резеро 28 в этом случае не прокатит?и какая между ними разница?
Когда заходите через ON/OFF + питание программа подгружает свой BOOT (при прошивке это видно). Когда заходим через резеро 8 и резеро 28 BOOT не грузится и если он битый или стертый, как в первом посту, то прошить не получается. Вот и вся разница.
Опции темы



Часовой пояс GMT +3, время: 12:25.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.