Форум по программам и оборудованию > > >

УКМ 2 при сканировании весового товара сообщение "Не найден" а вручную есть!

17.11.2017 22:37


[ОТВЕТИТЬ]
Опции темы
15.02.2010 14:59
 
Привет Всем! Ситуация: У клиента УКМ 2 +весы digi-100+1c 8.1 в одной сети. У него весовой товар при распечатке на весах штрих кодов УКМ не понимает, а когда вводишь вручную штрих код видит его. (клиент злой дядька хочу приехать и сразу настроить) только где. Подскажите пож. какие параметры смотреть,изменить.
15.02.2010 15:04
 
Думаю, надо начать со считывания сканером куда-нибудь в гипертерминал. Ну и настроечную табличку для этого сканера захватить.
15.02.2010 15:34
 
Была такая проблема на сканерах Magellan_2200V, сбросили настройки сканера по дефолту, прогнали настроечные таблицы и все заработало.... Оказалось что в настроечной таблице не было штрих-кода для сброса настроек...

нужно уточнить не читается тока на этой кассе или везде, может дело в весах, точнее в термоголовке... Кстати совсем недавно это обсуждалось
15.02.2010 16:16
 
спсб! Попробую отпишусь!
15.02.2010 16:26
 
УКМ на экране показывает ш/к, который считывает. сравнить цифры на экране и этикетке.
16.02.2010 15:54
 
Нет пишет ШК не найден!
16.02.2010 16:30
 
тогда действуй по рецепту Shlong'а
17.02.2010 10:42
 
Сканер просто передает еще не символ, а лишний пробел в конце которого сразу и не заметишь. Какой сканер на кассе ?
18.02.2010 13:36
 
Таблицу настроек не перепутал?
супермаг или укм
rs или ps\2

:) Было такое... програмировал сканеры на УКМ2 таблицей для настроек сканера Супермага... сканер читал все, но весовые не передавал в УКМ.


Опции темы



Часовой пояс GMT +3, время: 22:37.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.