[ОТВЕТИТЬ]
05.10.2006 10:38
bayan
 
Такая проблема, на сервере 4Gb оперативки ставлю в boot.ini
multi(0)disk(0)rdisk(0)partition(1)\W2003="Windows Server 2003, Enterprise" /3gb /PAE /fastdetect
Такая проблема появилась:
Не могу БД толком заархивировать... (перезагружается сервак)
Вычитал, что /3Gb как-то влияет на доступ к файлам.
Кто-нибудь может подсказать, в каком направлении копать?
05.10.2006 10:54
stalker
 
bayan, думаю что тут дело в этом! У меня тожа 4 Гига и сервак нормально крутиться. У тебя на этом компе фоерволина стоит какая нибудь? сп1 стоит или забыл поставить?
05.10.2006 11:02
bayan
 
SP1 установлен. На серваке только Oracle репортс и сервер и супермаг...
Конфигурация сервера:
Intel Brandon2 E7520 2*Socket 604 FSB800 8*DDR2 ECC Registrired
контроллер Intel 8-port SATA RAID PCI-X 64/133Mhz 128Mb SRCS28X
корзина на 6 винтов по 500Gb
2* БП 730W
корпус Intel SC5300 "Riggins"
сборка Krafway (вот тут и бага главная ;);))

Какие ещё могут быть варианты решения???
05.10.2006 11:26
Propil
 
bayan,
помониторить надо температуру проца, мамки и винтов в процессе архивирования
Также память протестировать
05.10.2006 11:31
bayan
 
Память менял в Kraft'е всю. Мать тоже. Температура в норме (43-49)
Raid работает нормально (1-1-0).
05.10.2006 11:38
Propil
 
Загляни на форум Тринити, там спецы по серверам сидят, может найдешь что быстрее:
05.10.2006 11:44
OlegON
 
Налицо железные проблемы. Либо дрова.
05.10.2006 11:46
Kryukov
 
попробуй так
multi(0)disk(0)rdisk(0)partition(1)\W2003="Windows Server 2003, Enterprise" /fastdetect /PAE /NoExecute=OptOut
Опции темы


Часовой пояс GMT +3, время: 01:06.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.