Форум OlegON > Программы и оборудование для автоматизации торговли > Оборудование > Торговые весы > Mettler Toledo

проблема с Metler toledo [не работает экран после перепрошивки]

30.09.2020 22:12


27.04.2010 10:30
Стёпыч
 
есть такая проблема, имеются весы, metler toledo tigger, после перепрошивки(прошивка скачана с mtrus.com) перестали включатся... подсветка экрана загорается, а никакой активности нет. посоветуйте...
27.04.2010 22:02
SergeyPEvg
 
А чем прошиваете?. Если Huper Terminal , то появляется ли сообщение об ожидании передачи на весах при активации подключения в Huper Terminal ?
28.04.2010 07:18
Styyk
 
перепрошей снова, бывает с первого раза непрошиваются.
28.04.2010 09:33
alex_K
 
На FTP скинул прошивку, я ее заливал себе на весы и все работает. Единственное надо попросить чтобы ее перекинули куда надо.

Могу выложить тут.
19.05.2010 14:38
Boroda
 
При пере прошивке с одной версии на другую - бывает что на дисплее ничего не отображается. Нужно в "слепую" зайти в сервис режим и выполнить заводскую конфигурацию.
Если не прошивается с первого раза - смотрите состояние АКБ 3,6В на материнке.
15.07.2010 10:59
NikoL
 
Здравствуйте. На вашем форуме впервые, так что не судите строго.
Такая проблема: На одних и тех же весах Mettler Toledo Tiger 15D после включения сообщение "ВЕС НЕСТАБИЛЕН". В чем может быть причина? Заранее благодарен...
15.07.2010 11:54
slgus
 
Проверить напряжение на аккумуляторе (3,6 В), загрузить заводскую конфигурацию, сделать калибровку полным весом.
15.07.2010 12:37
NikoL
 
Спасибо большое, все ОК!

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.