[ОТВЕТИТЬ]
03.08.2010 16:23
Tomas
 
Metrologic MS 5145 ECLIPSE USB. Проблема заключается в том, что неделю назад слетели пути для автообновления в 1с. После этого сканер перестал работать. Т.е. приходится каждое утро заходить в 1с и подключать там сканер. 1с выключается и сканер опять надо подключать. Драйвера для него стоят Атоловские иначе он не работает. Причем, на одном компе он определяется как клавиатура, и на проблемном он тоже определялся клавиатурой, я вставил его в другой порт USB стал отображаться как COM3. В другом магазине просто иногда он сам по себе перестает работать, надо закрыть 1с, передернуть штекер USB сканера и подключить в 1с его. Уже и 1ску сносил и атоловские драйвера тоже....ниче не получается.
03.08.2010 19:12
Назым
 
Какая конфигурация 1С стоит?

Как он настроен в 1С? Скриншот в студию
04.08.2010 13:24
Tomas
 





Вот скрины. стоит 1с 7.7 Торговля+Склад
04.08.2010 15:11
Назым
 
А если нажать на кнопку Поиск оборудования и отсканировать, что выдает драйвер АТОЛа?
04.08.2010 15:44
Tomas
 
Цитата:
Назым А если нажать на кнопку Поиск оборудования и отсканировать, что выдает драйвер АТОЛа?


это говорит, если сделать поиск оборудования.
04.08.2010 15:44
Tomas
 
т.е минус какой, что вот стоит галочка в настройках драйвера подключаться при старте, а при старте он не подключается.
04.08.2010 15:54
Mtirt
 
А ком-порт при старте 1с есть?
Может быть просто слетают настройки ком-порта?
04.08.2010 16:37
Назым
 
Цитата:
Tomas т.е минус какой, что вот стоит галочка в настройках драйвера подключаться при старте, а при старте он не подключается.
А версия драйвера какая? Смотрели, насколько она старая? А если новая версия, то лицензия должна быть на нее...
04.08.2010 18:05
Tomas
 
При старте даже и не знаю... Версия 6.2.1.305. Насчет лицензии тут как бэ так...начальство у нас об этом не забоится....да и скоро я увольняться собираюсь...
04.08.2010 19:02
Назым
 
Цитата:
Tomas При старте даже и не знаю... Версия 6.2.1.305. Насчет лицензии тут как бэ так...начальство у нас об этом не забоится....да и скоро я увольняться собираюсь...
А сканирует нормально? Без задержек по времени?
05.08.2010 09:42
Tomas
 
когда его подключаешь он делает задержку примерно в секунду\две. потом работает нормально. Иногда делает задержки. И при чем это случилось после того как в 1С слетели настройки. Слетели пути выгрузки и загрузки данных. И это происходит достаточно часто.
05.08.2010 09:50
Назым
 
1. Ты говорил, что это не на всех компах так. Как ведет себя на других компах? Подключаешь к той же базе? Попробуй подключить к компу, на котором база находится.

2. Я так понимаю, слетает галочка включать при старте в настройках драйвера? Попробуй проверить еще и драйвер АТОЛа. Там есть утилита, тест устройства ввода. Закрой 1С. Открой утилиту, поставь через нее галочку в настройках Включать при старте. Потом перезагрузи комп. Опять открой утилиту и проверь стоит ли галочка.
06.08.2010 09:14
Tomas
 
окей сейчас протестирую.спасибо за совет.
12.08.2010 23:05
Назым
 
Ну так чем закончилось, Tomas ?
Опции темы


Часовой пояс GMT +3, время: 07:25.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.