[ОТВЕТИТЬ]
Опции темы
12.09.2010 10:31  
Shlong
Проблема в следующем: весы Digi SM 300 не реагируют на клавиатуру - после включения, не работает ни одна кнопка, все остальное работает на ура, т.е. весы пингятся, загружаются показывают вес, но не печатают, т.к. нет реакции на кнопки... Сделать частичный сброс тоже не возможно из-за отсутствия реакции на клаву... Прошивка 19.09 весам 3 года, столов горячих рядом нет, к питанию претензий ваще быть не может...
После серии влючений и выключений как-то запустились и проработали 2 дня сегодня опять ушли в ступор..в чем может быть причина и как устранить,есть идеи?
 
13.09.2010 13:10  
Dimon
Цитата:
Сообщение от Shlong
Проблема в следующем: весы Digi SM 300 не реагируют на клавиатуру - после включения, не работает ни одна кнопка, все остальное работает на ура, т.е. весы пингятся, загружаются показывают вес, но не печатают, т.к. нет реакции на кнопки... Сделать частичный сброс тоже не возможно из-за отсутствия реакции на клаву... Прошивка 19.09 весам 3 года, столов горячих рядом нет, к питанию претензий ваще быть не может...
После серии влючений и выключений как-то запустились и проработали 2 дня сегодня опять ушли в ступор..в чем может быть причина и как устранить,есть идеи?
думаю "мама" хочет на покой.. предлогаю на покой или стационар
 
14.09.2010 14:34  
Vlad
Цитата:
Сообщение от Dimon
думаю "мама" хочет на покой.. предлогаю на покой или стационар
Можно попробовать перепаять процессор клавиатуры - дешевле чем "маму" на покой.
 
14.09.2010 17:09  
Shlong
Как-то рановато, мама же молодая 3 года... рано на покой
 
14.09.2010 19:06  
didinap
Странно. На днях получили СМ500МК4, новые. Тоже самое и с ними. Сами по себе начинают не работать кнопки на цифровой клавиатуре.
помогает или полный сброс, или несколько раз выключение и включение весов.
Думаю у меня дело в прошивке. Т.к загрузил новую прошивку.
Опишу проблему заводу, может решат проблему.
 
15.09.2010 17:52  
roader
На весах sm -80/500 наблюдали такую картину:
периодически , но хаотично блокировалась клавиатура на весах.
После отключения питания( методом вытыкнул, подождал минуты втынкул),
можно было сделать частичный сброс. Проблема оказалась в глюкавом свитче, который отправлял глючные пакеты, после которого клавиатура и отключалась. Замена свитча полностью решила данную проблему.
 
16.09.2010 08:28  
Styyk
скорее всего умер сопроцессор (наполовину), попробуй поменять U5 на плате.
у меня как то раз такое было.
 
16.09.2010 09:31  
Shlong
Подожду пока окончательно не памрут и сдатим в ЦТО, а то привезем, там их включат, а они работают, и понятно что никто их делать не будет...
 
17.09.2010 01:06  
tikhanov
включаешь ты весы, проходит тест, а дальше что на экране когда клава отмирает?
как обычно нули но клава не пашет? или же весы пишут "Сброс Нуля" и при этом клава не пашет?
тупость конечно, но что на экране у тебя?
 
17.09.2010 12:21  
Shlong
Цитата:
Сообщение от tikhanov
включаешь ты весы, проходит тест, а дальше что на экране когда клава отмирает?
На экране все как обычно, даже вес показывают если чего положить, но не распечатаешь, т.е. кнопку не нажать...
 
 


Опции темы



Часовой пояс GMT +3, время: 00:10.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.