[ОТВЕТИТЬ]
03.02.2011 09:45
WhiteHawk
 
Где может быть проблема?
Частичный сброс не помогает, а мануал по полному сбросу найти не удается.
03.02.2011 10:57
baggio
 
Цитата:
WhiteHawk Где может быть проблема?
Частичный сброс не помогает, а мануал по полному сбросу найти не удается.
Варианты:
1. Головка принтера действительно не закрыта.
2. Закрыта не до конца.
3. неисправен датчик закрытия термоголовки (микропереключатель рядом с головой)
4. Поврежден провод от МП до датчика.

з.ы. полный сброс тебе не поможет...
03.02.2011 12:07
WhiteHawk
 
baggio, спасибо за информацию.
Нет, головка была конечно же закрыта, проверял не раз :) А вот датчик (находится снизу выдвигающейся части под крышечкой с двумя маленькими болтиками) был загрязнен, помогла чистка. Долго искал этот датчик, не знал, что он там "зарыт" :)
11.03.2014 14:13
$piritu$
 
а если датчик этот "заглушен"? то есть взяли провода которые идут к этому датчику закоротили (ранее всегда помогало если датчик вышел из строя). А сейчас соединили провода и все равно пишет что "головка открыта". при чем провода в норме, шлейф меняли. может мат. плата сбойнула?
11.03.2014 15:09
$piritu$
 
Все в норме. проблема решилась (шлейф который отвечает за этот датчик был неисправный). Банально и просто два шлейфа были неисправными.
11.03.2014 15:50
vitex
 
Шлейфы digi300 весьма слабы. меняем достаточно часто
Опции темы


Часовой пояс GMT +3, время: 02:12.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.