[ОТВЕТИТЬ]
Опции темы
11.03.2011 20:45  
brigador
Установил Oracle 10.2.0.1, патч 10.2.0.4, СуперМаг 1.027.4 и патч SP 3, пытаюсь СуперМагом сделать тест подключения к БД, или устанавливаю лицензии - выдаёт ошибку: Несовпадение версий:



Базу взял с другого сервака, где установлены точни такие же программы и патчи!

Может эта Error из-за того что не установлен HASP ключ? или какой-то патч криво поставился?

В чём тут может быть дело???
 
11.03.2011 20:49  
konst
Сделайте скриншот версии СМ с того сервака - где все работает.
 
11.03.2011 22:04  
OlegON
Во-первых, уточним, что проблема только уровня базы Супермага. Т.е. ключи и Оракл тут не при чем. Во-вторых, там, где брали базу, на базу не установлен SP3, который и нужно установить в базу, чтобы взлетело тут. Процедура установки SP3 описана в readme.txt в каталоге SP3
Как вариант - переустановить 1.027.4 там, откуда тесты и лицензии пытаешься ставить, чтобы оказаться без SP3, но я бы этого делать не стал.
 
 
Опции темы



Часовой пояс GMT +3, время: 19:31.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.