04.04.2011 10:32
Мурад
 
Всем Добрый день! Проблема с одним отделом на одной кассе, выходит сообщение карта клиента (, 04843,) не обслуживается, при считывании в блокноте вот так: (ж04843====,) а вот такие: (ж09166,) считываются нормально. На других кассах других отделов и те и другие карты проходят нормально. Клавиатуру менял местами не помогает. Еше смущает пробел после первой запятой (, 04843,)
04.04.2011 10:33
Mtirt
 
Шаблоны ввода настраивали?
Что в них написано по поводу карт?
04.04.2011 10:41
Мурад
 
Шаблоны настраивали, вроде такие же как и для других отделов.
04.04.2011 10:56
Mtirt
 
И всё же, предлагаю детально сравнить шаблоны.
04.04.2011 11:28
Мурад
 
вот ссылка на шаблоны Скачать шаблоны ввода.rar
04.04.2011 11:39
akonev
 
забавная штука: непроходящий шаблон имеет порядок обработки 90, а в общем списке шаблона с приоритетом 90 нет вовсе.
это как так? в один момент скриншоты делались или в процессе еще что-то правили?
04.04.2011 11:42
Mtirt
 
Я бы поправила оба шаблона.
В качестве третьей части шаблона поставила бы от 1 до бесконечности любых произвольных символов - мало ли что придет в голову компании, кодирующей карты.
04.04.2011 14:28
Мурад
 
Скриншоты делались в разное время, поэтому не совпадают.
Если можно подробней что вписать в графах формирование шаблона.
04.04.2011 15:52
Мурад
 
Удалил шаблон и заново создал уже с пробелом после (====?) заработоло. Всем спасибо!

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.