12.04.2011 15:22
SAndr
 
Нужна помощь.
1. Установил СМ+ 1.028.1 + ora 10.2.0.4 + win 2008 server r2 64.
2. Инициализировал БД.
3. Начинаю настраивать модуль "Администратора сервера приложений" и тут проблема. Добавляю новую базу (она в списке баз не появляется), прописываю название ручками, ввожу пароль для пользователя Supermag. Наживаю Ок, база появилась как добавленная, становится зеленого цвета с ошибкой, нажимаю загрузить лицензию выдаёт ошибку "Ошибка соединения с БД. Попытка загрузить клиентские библиотеки Oracle привела к созданию BadImageFormatExeption. Такое поведение наблюдается в 64-разрядном режиме, если установлен 32-разрядный клиентские компоненты Oracle"
Версия сервера и клиента 64 разрядная стоит...

Что может быть?
12.04.2011 15:35
John Doe
 
С другой машины (желательно х32) подключение удается?
13.04.2011 13:59
SAndr
 
Переустановил заново, ошибка изменилась
13.04.2011 14:01
Dim
 
не поставил клиентскую часть Оракла
13.04.2011 14:08
Mtirt
 
...версии 9 или выше.
стоит только oracle reports.
13.04.2011 15:13
SAndr
 
Клиент стоит 10.2.0.4
13.04.2011 15:16
Dim
 
необходимо ставить репортсы (если нужно), ORA DB, ORA Client
13.04.2011 15:40
Mtirt
 
Dim, зачем репортсы Администратору сервера приложений?
13.04.2011 15:42
Mtirt
 
Цитата:
SAndr Клиент стоит 10.2.0.4
Клиент или серверная часть оракла?
Ничего не перепутал?
Если база данных лежит на том же компьютере, нужен и сервер и клиент.
У тебя должны быть 2 Home.
13.04.2011 16:09
Dim
 
Цитата:
Mtirt Dim, зачем репортсы Администратору сервера приложений?
я ж написал "если нужно"

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.