[ОТВЕТИТЬ]
26.09.2011 15:23
whitewizard
 
И если да, то где его взять?
27.09.2011 17:02
OlegON
 
не понятно... нужно или нет - тебе решать... берется на металинке или где-нибудь у китайцев...
28.09.2011 02:57
whitewizard
 
От него только DBconsole нормально запускается? Или глобальное улучшение какое-то?
28.09.2011 07:05
OlegON
 
я этой пошлостью не пользуюсь, но, как мне кажется, патчик на консоль был позже.
из того, что мне понравилось - меньше делает трейсов, в .4 была бага с генерации трейсов при отключении пользователей. Зато в .5 какие-то нюансы с filesystemio_options, правда, проявляются они на Линуксе только, вроде. Винда и так тупая. Спросонья больше ничего не помню значимого. Общий вывод: стоит .4 - не переставляю, новую ставлю .5
Если тебе хочется что-то переделать - поставь Линукс вместо 2008, вот туда .5
28.09.2011 07:08
whitewizard
 
За это денег не хотят давать.
И на винде перетопчутся пока :)
28.09.2011 20:03
OlegON
 
Внезапно
Цитата:
If installing on Windows 7 or Windows Server 2008 R2, then 10.2.0.5 patchset or higher must be used.
29.09.2011 13:22
whitewizard
 
осталось только скачать патч
29.09.2011 13:28
OlegON
 
Он общий для всех виндов х 64
29.09.2011 13:54
whitewizard
 
я так понимаю, что меньше, чем 10.2.0.5.10 лучше даже и не ставить?
29.09.2011 14:18
OlegON
 
У меня работала одна .4 на 2008, но лучше послушать рекомендации и поставить .5, я не помню, r2 там была или нет. Зачем искать грабли, когда можно поставить .5?
29.09.2011 14:20
whitewizard
 
я про patchset 10
29.09.2011 17:13
OlegON
 
Впервые слышу. Последний патчсет на сегодня 10.2.0.5, патчи были, в т.ч. 10.2.0.5.4, но как-то не уперлось его ставить.
30.09.2011 16:14
whitewizard
 
Не суть важно. Спросил С+. Наверное выкинут на ФТП.
04.10.2011 13:57
whitewizard
 
Хехе. Складывается впечатление, что у С+ нет доступа к обновлениям от Оракла. Забыли техподдержку видимо проплатить :)
05.10.2011 14:29
whitewizard
 
Вчера сказали, что через час на ФТП будет.
Как всегда лапшу на уши навесили, лишь бы отъ.. отстал :)
05.10.2011 14:39
Mtirt
 
Так лежит там твой патч.
Вчера и выложили.

/ORACLE/ORACLE/ORACLE10/Patch 8202632 10.2.0.5.0 PATCH SET FOR ORACLE DATABASE SERVER/
05.10.2011 14:45
whitewizard
 
Точно. Вот ФТП клиент деревянный. Не обновил каталоги.
06.10.2011 09:50
leonid
 
Подскажите, .
Хочу попробовать Win 2008r2 под сервер SM 1.026.3.5
БД и Сервер СМ на одном компе.
Какой Оракл нужно ставить?
06.10.2011 09:55
OlegON
 
10.2.0.5, если 2008х64, то 32битный клиент по любому. Но уверенности в том, что твоя версия на этом взлетит нет. Там Сервер Супермага уконками в консоли управления? Или в Сервере приложений? Если первое, то скорее всего не взлетит. Но попробовать ничто не мешает.
06.10.2011 09:59
whitewizard
 
Если сервер ставится конкретно под СМ, то надёжнее и лучше поставить Win2003x86 + Oracle 9i.

от 2008 сервера особо большого смысла и нет в данном случае.

с 1.026.3 я чуть моцк себе не сгрыз, когда поставил его на 10 Оракл и кааак начало оно прикольно сглючивать.
Акты переоценки не проводились и ещё чего-то.
06.10.2011 10:00
leonid
 
СМ-сервер запускается/остонавливается в консоли управления компьютера.

Вот я про битность никак не разберусь.
Мне 2008 х64 или х32 ставить? (СМ 1.026.3.5 вроде как только 32 бита)
06.10.2011 11:26
OlegON
 
Тут палка о двух концах. Либо х32 и меньше проблем с СМ, но больше с базой, когда подрастет, либо наоборот в случае с х64.
06.10.2011 11:35
leonid
 
А разве можно на Win 2008 x64 СМ-сервер поставить?

(Мы пробовали на Win 2003 x64 - не получилось)
06.10.2011 11:35
Mtirt
 
Для этого тебе и надо будет поставить клиентскую часть от x32.
Чтобы сервер Супермага мог работать.
06.10.2011 11:38
OlegON
 
Там еще свои заморочки будут со значками из консоли управления. Я в проблему не упирался, чтобы решать, но видел.
06.10.2011 12:20
leonid
 
Хорошо, допустим Win 2008r2 x32.
Оракл 10.2.0.5
Какой дистрибутив ставить?
На ftp есть:
инсталяха 10.2.0.3
(10.2.0.3_10.2.0.4) for MSWindows Vista and Windows 2008/10203_database_vista.zip
и
патч
8202632 10.2.0.5.0 PATCH SET FOR ORACLE DATABASE SERVER/p8202632_10205_WINNT.zip
Этот патч для 2008 подходит и на 10.2.0.3 встанет?

Или как-то по другому?

Цитата:
whitewizard Если сервер ставится конкретно под СМ, то надёжнее и лучше поставить Win2003x86 + Oracle 9i.
Ну в основном так у меня и есть.

Цитата:
whitewizard от 2008 сервера особо большого смысла и нет в данном случае.
Интересно попробовать, говорят, с железом новым лучше работает.

Цитата:
whitewizard с 1.026.3 я чуть моцк себе не сгрыз, когда поставил его на 10 Оракл и кааак начало оно прикольно сглючивать.
Акты переоценки не проводились и ещё чего-то.
У меня 1.026.3.5 под Oracle 10.2.0.4 (на linux'е) на 3-х серверах - полет нормальный.
06.10.2011 12:36
OlegON
 
Я бы основную (.3) версию качал с оракла. А патч встанет.
06.10.2011 12:41
Dim
 
а зачем с линуха на винду переходить?
06.10.2011 16:09
leonid
 
Цитата:
Dim а зачем с линуха на винду переходить?
Это не переход, это новый сервер будет с новой базой.
(Как не крути, а на винде все же проще.)
06.10.2011 16:14
OlegON
 
на Линуксе проще... Вон, у клиента, как завел в феврале, кажется, так залезаю только для того, чтобы запросики погонять... При том, что на 200Гб базенка и куча юзеров. А с 2008r2, то одно не взлетает, то другое ограничено совместимо, то одно убрали хз куда, то эта фича стала по другому работать... Нее... Если мышкомахательство - это проще, то да, а если надо, чтобы настроить и работало, то нам с виндой не по пути...
Опции темы


Часовой пояс GMT +3, время: 22:54.

 

Форум сделан на основе vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.