[ТЕМА ЗАКРЫТА]
Опции темы
06.11.2013 16:52  
konst
переход с 8 на 9ку:
Переход с 8i на 9i (для баз Супермага)
переход с 9 на 10ку:
Переход с 9i на 10g (для баз Супермага)
 
"Спасибо" konst от:
06.11.2013 17:27  
OlegON
Цитата:
Сообщение от leonid
вообще, ваш дамп можно импортировать в оракл любой версии старше вашей
можно-то можно, будет ли Супермаг работать, вот в чем вопрос... С 10кой точно не будет, там баги в пакетах.
 
07.11.2013 14:52  
Tagir
Да, извините, 8.1.6, нашел я версию оракла эту. Что то типо сборки от olegon, уже с теми двумя патчами, ставлю на абсолютно чистую систему, и вот что я вижу - ORA 27102 ошибка, из гугла я понял, что оракл думает, что ему отдают слишком много памяти, как это поправить?
 
07.11.2013 15:25  
leonid
Цитата:
Сообщение от Tagir
ORA 27102 ошибка, из гугла я понял, что оракл думает, что ему отдают слишком много памяти, как это поправить?
при вопросе следует писать полностью:
- версия операционки
- версия оракла
- версия см
- конфиг железа
- последовательность действие
- содержание конфигурационных файлов
...
короче, чем больше инфы, тем вероятнее получите нужный ответ
 
07.11.2013 15:25  
OlegON
я знаком с той сборкой ;) она не уже с двумя патчами, а с ответами на вопросы и патчем для пентиума. ты запусти SQL Plus, например, он тебе версию напишет, какая установлена.
а вот все на свете вопросы в эту тему писать не надо - заводи отдельные темы под отдельные вопросы. Если будет продолжение про память, то тему закрою.
 
07.11.2013 15:31  
Tagir
-2k3 sp2
-oracle 8.1.6
-1.19 (Если не ошибаюсь)
-Что конкретно ты имеешь ввиду под конфигом железа?
-Через гуевый интерфейс шла установка, создал базы я так понимаю, дал имя, в установке "Configuration tools" установил net8 configuration assistant, на установки Oracle DataBase Configuration assistant возникла загвоздка, при установке "Creating database File" вылезла как раз ошибка "ORA27102: out of memory"
- Опять же каких конфиг файлов? Оракла? Я все ставил через ГУИ, если нужны какие то его файлы, подскажите где они лежат, чтобы показать.
 
07.11.2013 15:48  
leonid
Tagir
лучше попробовать на оракле 9.2.0.1
 
07.11.2013 15:59  
Tagir
Мне нужен Oracle 8.1.6, а не 9.2.0.1
 
07.11.2013 16:31  
leonid
Цитата:
Сообщение от Tagir
Мне нужен Oracle 8.1.6, а не 9.2.0.1
мне вот это собственно и не понятно, почему?

9.2.0.1 на вин2к ставится в лет, работает хорошо,
а для 8.1.6 видимо какие-то спец шаманства нужны.

а супермагу собственно (думаю) без разницы - 8 будет или 9.

(и еще я думаю, что на этом форуме никто не будет разжевывать, как поставить 8.1.6, создать базу и сделать импорт, хотя может и заблуждаюсь)
 
07.11.2013 17:03  
baggio
Цитата:
Сообщение от leonid
а супермагу собственно (думаю) без разницы - 8 будет или 9.
Это очень большое заблуждение...
 
 


Опции темы



Часовой пояс GMT +3, время: 22:48.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.