Форум OlegON > Программы и оборудование для автоматизации торговли > ЕГАИС в опте и рознице

UTM (УТМ) + Jacarta + raspberry pi 2!!! только 2 на 1 не работает...

01.12.2020 3:30


25.03.2016 12:49
grigoriyp
 
Цитата:
Megla grigoriyp, а на какой малинке работаете?
Если верить коробке: Raspberry SET Pi Model B 512Mb
25.03.2016 12:50
baggio
 
я так понимаю разница в ядре
4.1.18+
3.11.4-1

возможно что в старом ядре чегото нет.. .или наоборот...

еще есть вариант что старая armv6...
новая armv7
25.03.2016 12:55
grigoriyp
 
Ни 3,11,1-1, ни 4,1,18 не смогли запустить ключ. Съюза есть с более новым ядром, но меня несколько смутил комментарий к ней о том, что нельзя делать ресайз раздела.
4,1,18+ это какой было ядров образе, такое и осталось. Если это образ всё же под вторую - то да, может быть это и ответ на то, почему не идёт.
25.03.2016 12:59
grigoriyp
 
Как бы тогда пересобрать библиотеку под первую малину?
25.03.2016 13:00
baggio
 
Цитата:
grigoriyp Если это образ всё же под вторую - то да, может быть это и ответ на то, почему не идёт.
Мне трудно судить...
1. я проверял на второй малине...
2. образ снят с неё...
3. Я продпологал что разницы между малинами нет и должно работать... возможно я был не прав...
4. разница между малинами, на что можно грешить:
a). armv6 armv7
b) 1gb-512mb ram (не должно)
c) разница в дистрибутивах...
Ты не пробовал мой образ стартануть... прям как есть? от второй малины?
25.03.2016 13:01
baggio
 
Цитата:
grigoriyp Как бы тогда пересобрать библиотеку под первую малину?
хм... собрать её можно только из сырцов... боюсь нам их никто не даст...
можно попробовать "стырить" с хаб-19...
есть под рукой хаб-19?
25.03.2016 13:07
grigoriyp
 
У меня нет второй малины, чтобы попробовать((( На первой "как есть", не смогло заработать.
Вот его тоже нет (хаб-19). Даже не предполагаю, что это такое.
25.03.2016 13:10
grigoriyp
 
4 b) и c) не должно быть разницы, ибо памяти он не жрёт столько, чтобы совсем не запуститься, и образ один и тот же.
OpenSUSE образ он так, попробовать.
25.03.2016 13:14
baggio
 
возможно это косяк алладина...
Цитата:
Совместимость
Библиотекой Cryptoki поддерживаются следующие операционные системы:

Microsoft Windows XP, Vista, 7, 8 (8.1) и Server 2003, 2008, 2008 R2, 2012, 2012 R2 для i386 и amd64 архитектур.
Linux Standard Base дистрибутивы версии 3.1 и старше для i386, amd64 и ARM архитектур.
Apple Mac OS X 10.8 и выше.
iOS 5.1 и выше.
Android 4.1 и выше.
вроде как дожно поддерживаться....
25.03.2016 13:19
grigoriyp
 
На jcPKCS11 оно вроде бы и не ругается, там написано done, напротив.
На libASEP11 валится.

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.