Форум OlegON > Программы и оборудование для автоматизации торговли > Кассовые программы > УКМ-4

75 и новый ситемный блок "не дружат" - как понять "кто виноват"?

01.11.2020 1:05


16.05.2017 15:49
OlegON
 
Цитата:
~Guest~ причем в УКМ 4 идет проверка
В виртуалку необязательно оборудование прокидывать напрямую, можно виртуальное оборудование отдавать. Но потери ресурсов неминуемы.
16.05.2017 18:26
~Guest~
 
Цитата:
OlegON В виртуалку необязательно оборудование прокидывать напрямую, можно виртуальное оборудование отдавать. Но потери ресурсов неминуемы.
Есть твоя правда, но не уверен, что это будет работать на УКМ 4.
В принципе у нас так дистрибутив ХР сделан, на виртуалке, т.к. данная ось не понимает, что такое SSD и с чем его едят.
Однако не могу сказать про потерю ресурсов, т.к. грузится за считанные секунды, работает крайне быстро, есть с чем сравнивать. Но есть потери по COM портам, в частности из 6-ти возможных видим только 4-ре, в любой комбинации.
16.05.2017 18:53
Dzloor
 
Цитата:
~Guest~ В принципе у нас так дистрибутив ХР сделан, на виртуалке, т.к. данная ось не понимает, что такое SSD и с чем его едят.
А можно подробнее? Как это не понимает?
16.05.2017 19:19
~Guest~
 
Цитата:
Dzloor А можно подробнее? Как это не понимает?
В поисковике Яндекса достаточно много написано на эту тему, просто в лоб не установилось, шаманили, шаманили и поставили под виртуалку, а в итоге клиент на 10-ку перешел :)
7-ка, 8-ка, 10-ка, проблем нет, легко ставится.

Причем отмечу, что даже с формированием образа DOS 6.22 столько проблем не было, нормальный рабочий образ получился.
16.05.2017 20:33
Dzloor
 
Просто у меня 3 компа на работе под XP и все на SSD, работают как и прежде, проблем не заметил.
17.05.2017 02:38
winmasta
 
Мне кажется залочили некоторые pid:vid обородования (чипсетов например), которые на своих системниках точно не используют.
17.05.2017 07:30
~Guest~
 
Цитата:
Dzloor Просто у меня 3 компа на работе под XP и все на SSD, работают как и прежде, проблем не заметил.
У нас и трех партнеров, не самых глупых, не получилось, не исключаю, что зависит и от железяк. Ну а сейчас и нет необходимости.
17.05.2017 08:17
kogkog
 
Была проблема с заливкой кассы на новый системник. отличалось от остальных другой-новой материнкой. победили отключением в биос всех наворотов, типа, засыпания по эл.питанию и т.п. и заливкой флешки для УКМ Дисковая подсистема не авто, а sdb. Попробуй - может поможет.
17.05.2017 13:35
УКМ_эксплуатант_2
 
Да льется оно нормально.
Падает после подключения к СМ-у...
19.05.2017 07:07
kogkog
 
Цитата:
УКМ_эксплуатант_2 Да льется оно нормально.
Падает после подключения к СМ-у...
а до этого этот системник был кассой? с ранней версией УКМ. тут обсуждался вопрос про нехватку драйверов, решение было. если конечно дело в драйверах. тогда встанет вопрос, как залить кассу со старой версией УКМ, а потом обновить до 75

Форум на базе vBulletin®
Copyright © Jelsoft Enterprises Ltd.
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.