[ОТВЕТИТЬ]
Опции темы
06.01.2009 12:59  
alex_fergi
Вопрос вот в чем-на сервере стоят 2 сетевых карты-одна идет на работу с кассами в торговом зале 2 была установлена банком и через ADSL модем подключается к серверу банка. Так вот что бы работал расчет по безналу нужно я так понимаю установить роутинг между этими картами. При установке через Routing and remote access устанавливаю NAT-CONFIGURE and ENABLE выскакивает 4116 и все сервис активен, но когда иду и пробую с кассы пингатуть сервер банка , то ничего не получается, может еще какие то настройки следует учесть? Помогите пожалуйста, в банке все специалисты поуходили и ничем они мне не помогли....
 
06.01.2009 16:20  
baggio
ОС на которой настраиваешь...
На всякий ... Какой сервак с точки зрения железа...
Чего делал уже и как настраивал? поэтапно...
Route print... **** сюда...
 
07.01.2009 09:44  
Arsen
Лучше используй Winrout Pro 4
 
07.01.2009 12:34  
OlegON
На кассе шлюзом сервер указан? Авторизация банка по IP или по DNS?
Сделай на сервере route print в командной строке и текстом выложи сюда, скриншоты удалю.
Если касса ДОСовая - сделай тоже самое на ней, если линуксовая, просто route
 
08.01.2009 16:32  
alex_fergi
Делаю Route print в командной строке быстро проскакивает окно....не успеваю ничего сразу заметить. Что делать? Авторизация банка по IP. Самое интересное что с кассы пингую карточку, что идет на банк-есть ответ. Пингую ADSL модем-ничего...
 
08.01.2009 16:35  
OlegON
Цитата:
Сообщение от alex_fergi
Делаю Route print в командной строке быстро проскакивает окно....не успеваю ничего сразу заметить. Что делать?
создай bat-файл и впиши pause в конце
 
08.01.2009 17:10  
Dim
Цитата:
Сообщение от alex_fergi
Делаю Route print в командной строке быстро проскакивает окно....не успеваю ничего сразу заметить. Что делать? Авторизация банка по IP. Самое интересное что с кассы пингую карточку, что идет на банк-есть ответ. Пингую ADSL модем-ничего...
Пуск - Выполнить - cmd - Enterи
и уже в открывшемся окне набирай route print
 
11.01.2009 00:37  
alex_fergi
Спасибо всем за помощь. Поставил Win Route и сразу все решилось. Еще раз всех благодарю
 
09.02.2009 15:13  
alex_fergi
Добрый день всем.

У меня снова возник вопрос уже по Win Route. Вот в чем дело.У меня стоит каталоги выгрузки/загрузки для касс не на сервере а на рабочей станции(чего то с Виндой серверной), так вот я перезагрузил тот компьютер на котором стоят эти каталоги (впервые после тoго как поставил Win Route), ну и мне в сеть уже не дает входить-ниоткуда, когда на этом компьютере выключаю сетевое подключение и включаю заново-появляеться сообщение-что в системе присутствуют 2 сетевых адаптера Realtek.... поэтому могут произойти сбои в работе сети-удалил Win Route-все стало на места. Что же мне делать? Подскажите пожалуйста. Заранее благодарю
 
09.02.2009 15:55  
baggio
Цитата:
Сообщение от alex_fergi
Добрый день всем.

У меня снова возник вопрос уже по Win Route. Вот в чем дело.У меня стоит каталоги выгрузки/загрузки для касс не на сервере а на рабочей станции(чего то с Виндой серверной), так вот я перезагрузил тот компьютер на котором стоят эти каталоги (впервые после тoго как поставил Win Route), ну и мне в сеть уже не дает входить-ниоткуда, когда на этом компьютере выключаю сетевое подключение и включаю заново-появляеться сообщение-что в системе присутствуют 2 сетевых адаптера Realtek.... поэтому могут произойти сбои в работе сети-удалил Win Route-все стало на места. Что же мне делать? Подскажите пожалуйста. Заранее благодарю
скрины... логи...
версии програмного обеспечения...
адреса...
правила в винроуте...
телепаты в отпуске...
 
 


Опции темы



Часовой пояс GMT +3, время: 03:14.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.