[ОТВЕТИТЬ]
Опции темы
21.08.2009 11:49  
OlegON
Рекомендую вынести репортсы полностью, с чисткой реестра, поставить "новые" репортсы, поставить на них сервиспак. NLS_LANG по любому пока не трогай. Ты ее в системных переменных поставил?
 
21.08.2009 12:46  
duxovniy
на рабочей станции, где не работал репортс прописал в системных переменных nls_lang и отчеты заработали.
в терминальном сервере снесу репортс и поставлю заново.
 
21.08.2009 13:36  
duxovniy
переустановил репорст, обновил компоненты, отчет не хочет работать (и с nls_lang и без)
 
21.08.2009 13:46  
OlegON
как переустанавливал? репортс новый ставил?
 
21.08.2009 14:39  
duxovniy
да поставил репортс, потом обновил
 
21.08.2009 14:54  
OlegON
Послушай, если лень писать, зачем тогда начал...
 
21.08.2009 15:01  
duxovniy
что не так сделал? что лень?
 
21.08.2009 15:06  
duxovniy
2528612 вот аска моя
 
21.08.2009 16:29  
OlegON
Цитата:
Сообщение от duxovniy
что не так сделал? что лень?
Лень написать подробно, что и как делаешь. До сих пор сохраняется уверенность, что проблема в том, что ты делаешь что-то криво.
 
21.08.2009 16:42  
duxovniy
нет конечно не лень, я делал все как вы и рекомендовали. подробно написать как обновил репортс? если честно у меня нет вариантов делать что то криво так как подняв 1000 рабочих станций это уже привычка.
 
 


Опции темы



Часовой пояс GMT +3, время: 07:06.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.