[ОТВЕТИТЬ]
Опции темы
10.10.2010 17:27  
Neutron
Извините что не в тему! но так как речь зашла о данной версии решил написать здесь:
Всем советую перебираться на сервис пак 4 версии 1.027.5
Потому как в версии 1.027.5 сп 3 после обновления (во всех магазинах) во время работы приложения вываливаются ошибки "клиентски не зарегистрирован сервером" "Bad Variable" , и приходится закрывать приложение и запускать его снова , что почти смертельно для операторов магазинов которые мучаются с приходами и не только....Выкидывающие сообщения вываливались почти каждый час...
После обновления уже несколько дней ошибок не наблюдаю...
в ТП-е С+-а после просмотров логов базы и Супермага смогли посоветовать только это решение!
 
10.10.2010 19:52  
mighty
Если у вас есть какие то собственные приложения, которые используют запросы типа
insert into table mytable select * from supermag.smdocuments
то лучше обновляться последовательно по сервисапакам и версиям, так как от версии к версии иногда меняется последовательность полей в операторах создания таблиц(генератора БД). Если не используете, то не важно - можете накатывать сразу последнюю версию + последний сервиспак, только обязательно сделайте холодный бекап БД.
 
 


Опции темы



Часовой пояс GMT +3, время: 05:59.

Все в прочитанное - Календарь - RSS - - Карта - Вверх 👫 Яндекс.Метрика
Форум сделан на основе vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.