[ОТВЕТИТЬ]
Опции темы
19.04.2011 12:20
 
ставлю всегда DOS. но и WINDOWS попробовал... не решилось.
попробовал сохранять шаблон в разных кодировках... не решилось.

Через драйвер нормально печатает.. (из блокнота и тп...).
В порт никак не хочет по-русски говорить.
19.04.2011 12:55
 
Цитата:
GENDALF ставлю всегда DOS. но и WINDOWS попробовал... не решилось.
попробовал сохранять шаблон в разных кодировках... не решилось.

Через драйвер нормально печатает.. (из блокнота и тп...).
В порт никак не хочет по-русски говорить.
А в шаблоне этикетки шрифт для печати поля в явном виде не указывается? (просто у нас на зебре ZM400 в шаблоне явно прописывается шрифт для печати каждого поля).
19.04.2011 12:57
 
Загрузи через драйвер принтера шрифт S52 какой нибудь виндовозный
19.04.2011 13:30
 
Цитата:
bob А в шаблоне этикетки шрифт для печати поля в явном виде не указывается? (просто у нас на зебре ZM400 в шаблоне явно прописывается шрифт для печати каждого поля).
В формате этикетки тоже прописывается S52.

Цитата:
whitewizard Загрузи через драйвер принтера шрифт S52 какой нибудь виндовозный
Попробую.
Складывается такое ощущение, что Win7Pro (на XP и 2k3 не проверял)как то криво толкает данные в порт.
19.04.2011 14:19
 
Там с кодовой страницей проблемки
06.05.2011 14:56
 
GENDALF, у меня была такая проблема на версии 1.027.5, правда LPT небыло. Вышел из ситуации таким образом: загрузил шрифт через драйвер принтера, посмотрел под каким номером он там встал и переписал этикетку, все печатается нормально. Этикетка стандартная, единственная замена - это номер шрифта.


Опции темы



Часовой пояс GMT +3, время: 02:11.

Все в прочитанное - Донат - RSS - - Карта - Вверх

Форум сделан на основе vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot и OlegON
В случае заимствования информации гипертекстовая индексируемая ссылка на Форум обязательна.